Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
Extender not connecting to HeMS server
Ellenj
Novice

Extender not connecting to HeMS server

Been trying all day, reset & restarted a dozen times.  

Stuck in the same place.  1 hour call to Verizon didn't fix it.  Any help? 

 

And since I got here from the Network Extender link to the community, WHY DO I HAVE TO ENTER THAT AGAIN?   

VERY FRUSTRATING.  Not to mention hard to find if I didn't already know where to look for it.  It would also be nice if they fixed the 404 from the support screen. 

 

0 Likes
1 Solution

Correct Answers
Re: Extender not connecting to HeMS server
Ellenj
Novice

OP:

I did get it to work by doing a factory reset.  After that, it set up quickly.  terrible that I had to redo the password, but at least it is working. 

Could have been a Verizon system problem, or could have just been an issue with the black box.

View solution in original post

Re: Extender not connecting to HeMS server
AllStrobedUp
Member

Having this issue currently, power went out at noon and now my Network Extender is dead in the water stuck at HeMS and I have been on the chat with Verizon now for 3 hours, since 9PM it's midnight 20 now.

 

0 Likes
Re: Extender not connecting to HeMS server
PeM51
Member

Mine has been having the exact same problem, started yesterday or the day before. Nothing changed on my end that caused the problem. One Verizon tech-support person insisted it was my router. Another higher level individual told me that there is a server down on Verizon’s end that is causing this problem and that it has been an ongoing issue with Verizon. Not sure why it would take them so long to fix this though. It’s just stuck trying to connect to HeMS server and cycles and cycles. It was working fine.  Very frustrating.  

0 Likes
Re: Extender not connecting to HeMS server
Ellenj
Novice

OP:

I did get it to work by doing a factory reset.  After that, it set up quickly.  terrible that I had to redo the password, but at least it is working. 

Could have been a Verizon system problem, or could have just been an issue with the black box.

Re: Solution - Extender not connecting to HeMS server
PeM51
Member

Me too ditto.  Thanks for the update. Did the factory reset from a computer at the device IP address log in page, did have to reset admin pw, otherwise all good. 🙏🙏

0 Likes
Re: Extender not connecting to HeMS server
Sw1019
Member

Is there a solution to this issue without resetting everything?

0 Likes
Re: Extender not connecting to HeMS server
vzw_customer_support
Customer Support

AllStrobedUp, we want to make sure that you can stay connected with your service as soon as possible. So we can help, please send us a Private Note! JoseL_VZW

0 Likes
Re: Extender not connecting to HeMS server
vzw_customer_support
Customer Support

I am sorry for the hassle this has caused. We have identified that a full factory reset of the device by holding the Reset button on the back of the device for longer than 10 seconds has been resolving this error. https://www.verizon.com/support/knowledge-base-204069/

0 Likes
Re: Extender not connecting to HeMS server
vzw_customer_support
Customer Support

Ellenj, we are glad to see that it is working. It did take a little longer than expected, good thing is that it is ready to go. At this time we see that this was recently reported as a known issue and the fix was to reset the device completely. You are one steps ahead of us. Do you have any other questions for us at this time?

0 Likes
Re: Solution - Extender not connecting to HeMS server
vzw_customer_support
Customer Support

I'm glad to hear that things are now working well! Sometimes this type of reset is just the trick to get things functioning properly. With the device now working, is there anything else I may assist with?

0 Likes