Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
I have an issue with my network extender working properly.
Skooked
Member

My extender used to show 3G  and 5 bars of strength on my phone. It now shows either 1G and 5 bars (off & on), but mostly shows 4G and 1bar while network extender shows on the phone. I used the #48 to verify the network extender but again it's off an on. I spent a hour on the phone with Verizon tech support without any results. Does anyone else have the same problem? I'm planning on the purchase a new extender to rule out the unit. Maybe someone can save me some money.

Labels (1)
0 Likes
Re: I have an issue with my network extender working properly.
vzw_customer_support
Customer Support

Let's try to save you some money. As these devices are rarely powered off, first thing to try is powering the network extender off for a minute and turn it back on.



noahs_VZW


Follow us on TWITTER @VZWSupport If my response answered your question please click the Correct Answer button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!


0 Likes
Re: I have an issue with my network extender working properly.
Skooked
Member

I tried powering down my Internet modem/router and network extender. I also unplugged the internet cable from both units. After waiting for several (10) minutes, I plugged my modem in again and waited again for 10 minutes before plugging in the extender. I continue to have the problem after trying this several times.

0 Likes
Re: I have an issue with my network extender working properly.
Mikehamm45
Member

I just received my Samsung Network Extender. Brand new and delivered from Verizon. Plugged it in. And the GPS and Sys LEDs are both showing problems. GPS is solid magenta. Sys is blinking red. Quick internet search shows this is a common problem. The manual on your site points that this may be a defective unit. Read though various message boards and I have gotten the same conclusion. However, it is a bit hard to believe that this brand new unit that was opened and installed is defective out of the box. Either way. In need of help. I am now wondering if I need to set up my router differently as I have read something about that on your site. This is all super confusing as I do not have a network degree.

And before you ask. Yes I have tried it in an open space. Using the GPS cord near a open window and a cloud less day with nothing but birds chirping in its way. Tried restarting it. Tried different ports. Like I said. I've been through the FAQ sections.

Thanks in advance for any help you are able to provide.

Mike

0 Likes
Re: I have an issue with my network extender working properly.
vzw_customer_support
Customer Support

Mikehamm45, we definitely want you to be able to enjoy the stellar service in the comfort of your own home. Let's look more into this together. The internet connection must meet this requirement for the network extender to work. Minimum of 1MB upload and 1MB of download for voice. 3.1 MBps is required for voice and 3G. QoS should be 80%. Jitter should be less than 15 milliseconds. Packet loss should be less than .25%. You can find these information by going here http://bit.ly/1Vwghrk. Is the network extender not picking up on GPS only?
ZangY_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: I have an issue with my network extender working properly.
Mikehamm45
Member

The Internet connection is well above the metrics you cited. Network extender is not picking up GPS or phone. Both the SYS and GPS are not working.

Sent from my iPhone

0 Likes
Re: I have an issue with my network extender working properly.
Mikehamm45
Member

Judging by this extender. Don't get a new one

Sent from my iPhone

0 Likes
Re: I have an issue with my network extender working properly.
vzw_customer_support
Customer Support

Mikehamm45 I know my phone is my lifeline and I am sure you feel the same. Let's make sure you can depend on your service. I have sent you a Privat Message to assist further.
RosanneM_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: I have an issue with my network extender working properly.
The_Nickster
Member

You need to open up ports on your firewall...a few things I have learned about these:

  • WAN Blue simply means that you have a hot connection and have an IP..it doesn't mean your device can get to the internet.
  • Fast-red and GPS magenta - means your device didn't make it to the internet and thus, it hasn't even moved on to the step to look for the GPS connection

Once you get through your firewall, you'll progress to slow-blinking red SYS and solid-red GPS until you get a GPS lock....then GPS should cycle to blue

0 Likes