Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Is my network extender broken?
MartinMc
Member

My Network Extender seems to have stopped working at some point.  I'm not certain when it stopped working, because I do have a couple of bars without it.

The SYS and GPS lights are both solid red.  I'm not entirely certain about the PWR and WAN lights.  From some angles both look purple, so they might be intended to be magenta, but from other angles, they're both still blue.  I think it may just be that the red leds from sys and gps are bleeding through pwr and wan a little.  The WAN light does flicker occasionally, so I think it may be blue and functioning.

The extender has been registered to my account, but I haven't tried accessing its settings online since a couple site revisions back, and now I can't find the administration page.  I also can't find any current instructions online to reach the administration page. 

I have tried restarting the device several times and checked that the network cable is still okay and the gps antenna is still in the window where I originally placed it.  Is there anything else I can do to try to troubleshoot it, or does it just need to be replaced?

Thanks,

Martin

Labels (1)
0 Likes
Re: Is my network extender broken?
vzw_customer_support
Customer Support

We want to make sure that you're able to connect to your Network Extender, MartinMc. I appreciate you restarting the extender. To access the Network Extender from My Verizon, you can refer to these steps: http://spr.ly/6582ByNMr


Does repositioning the GPS antenna show improvement? Have you noticed any problems with your internet connection? Please ensure that the Extender is correctly setup: http://spr.ly/6583ByNMT


AndreaS_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: Is my network extender broken?
MartinMc
Member

Thanks for the suggestions.  I did check the management page, and the device is still listed and setup with prioritized access.

Moving the antenna has no apparent effect.  I watched the video from your second link.  He talks about the lights flashing as the extender establishes its connections, but I'm not seeing that.  When I cycle the power the top 3 leds are lit purple (blue?), red, and red.  After a few seconds the bottom led lights blue (maybe purple).  None of them flash, and nothing seems to change regardless of how long I wait.

0 Likes
Re: Is my network extender broken?
vzw_customer_support
Customer Support

MartinMc, I appreciate your efforts in trying to get this working. We will get this working properly for you. I have sent you a private message, so we can better assist you.
TrinetteW_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes