Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
LTE Extender is rebooting during GPS detection stage
ewigell
Member

I just received the Network Extender and I am trying to get it set up.

It gets to the stage where it says "Searching for GPS signal - please wait up to 10 minutes".

It sits on that status for about 4-5 minutes and then reboots itself.

No error messages of any sort are displayed.

Any clues?

ETK

0 Likes
1 Solution

Correct Answers
Re: LTE Extender is rebooting during GPS detection stage
ewigell
Member

So after many, many, many hours of struggling with VZW and xfinity support I got my answer.

This extender will NOT work with a n xfinity XB7 gateway/router because there are settings that need to be updated and there is no way to update them with this gateway.

per Verizon these settings need to be updated:

1. IPSec pass-through has to be enabled.
2. Enable high QoS for the femto, if possible.
3. Ensure MTU size is set to 1448.

This was xfinitys response:

Looks like the MTU default is 1500. Qos is disabled, and we are unable to change that to enabled from our end as well as IPSec pass-through, I do apologize. If you want more customization of the modem I would recommend purchasing a 3rd party modem as we do allow that. 
Bottom line - the extender is a brick.  Only option would be to purchase a compatible third party gateway or a modem and a new router that will allow me to update those settings and cross my fingers and pray.  I may ultimately consider rolling the dice and doing one of those things.  We will see.

View solution in original post

Re: LTE Extender is rebooting during GPS detection stage
jav6
Leader

@ewigell wrote:

I just received the Network Extender and I am trying to get it set up.

It gets to the stage where it says "Searching for GPS signal - please wait up to 10 minutes".

It sits on that status for about 4-5 minutes and then reboots itself.

No error messages of any sort are displayed.

Any clues?

ETK


Sounds possibly like a defective device.  Is there a factory reset button/procedure to try?

...Just another VZW customer...trying to offer some assistance...
0 Likes
Re: LTE Extender is rebooting during GPS detection stage
ewigell
Member

Yeah. I definitely hit the factory reset.

No go.


I logged into the unit from a browser during the GPS search phase and the admin screen shows that 10 of the 11 satellites have been acquired. But after 3-4 minutes in the detection phase it will totally reboot itself - no error messages or anything. The display goes black and it goes through the boot up.
Trying to work with them through their Twitter support DM channel but they have been “checking” my account for Almost 3 hours now.  Just trying to make sure the devices MAC is associated with my account in case that is somehow related.

Maybe I will have better luck tomorrow.

Re: LTE Extender is rebooting during GPS detection stage
vzw_customer_support
Customer Support

Hello ewigell, thank you for contacting us. We're concerned to learn that you're having issues setting up your network extender, and we'd love to help! What resolution did you get from out Twitter team? ~Baldo

0 Likes
Re: LTE Extender is rebooting during GPS detection stage
ewigell
Member

I have probably expended 15+ hours trying to get this thing up and running most of which has been trying to communicate with your Twitter support team.  I am going to have to use one of my vacation days today because I spent so much time working with your team.  And the issue STILL is not resolved.  To say the least I am less than pleased.

The result of all of today’s efforts was a problem ticket.

If it can’t be fixed relatively quickly I will most likely give up which seems to be the overwhelming response of people who have gotten stuck on the “Connecting to the SeGW Server” error.

(After doing multiple hard resets (button on the bottom) we were able to get past the circular reboot issue.).

Thanks for the response.

0 Likes
Re: LTE Extender is rebooting during GPS detection stage
ewigell
Member

So after many, many, many hours of struggling with VZW and xfinity support I got my answer.

This extender will NOT work with a n xfinity XB7 gateway/router because there are settings that need to be updated and there is no way to update them with this gateway.

per Verizon these settings need to be updated:

1. IPSec pass-through has to be enabled.
2. Enable high QoS for the femto, if possible.
3. Ensure MTU size is set to 1448.

This was xfinitys response:

Looks like the MTU default is 1500. Qos is disabled, and we are unable to change that to enabled from our end as well as IPSec pass-through, I do apologize. If you want more customization of the modem I would recommend purchasing a 3rd party modem as we do allow that. 
Bottom line - the extender is a brick.  Only option would be to purchase a compatible third party gateway or a modem and a new router that will allow me to update those settings and cross my fingers and pray.  I may ultimately consider rolling the dice and doing one of those things.  We will see.