Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Looking for help with Server Error 8C
CeBlue
Member

My new 4G LTE Network Extender gets stuck at that message. Rebooted several times, did a reset as well. 

I am using ATT DSL service, with a ATT router. 

Please let me know if you need any additional info to help?

Thanks!

 

0 Likes
1 Solution

Correct Answers
Re: Looking for help with Server Error 8C
vzw_customer_support
Customer Support

Hello, CeBlue. We understand your concern regarding the Network Extender setup error you are getting and would like to take a closer look at this matter. Please send us a Private Note at your earliest convenience to better assist. ~Vic

View solution in original post

0 Likes
Re: Looking for help with Server Error 8C
jav6
Sr. Member

@CeBlue wrote:

My new 4G LTE Network Extender gets stuck at that message. Rebooted several times, did a reset as well. 

I am using ATT DSL service, with a ATT router. 

Please let me know if you need any additional info to help?

Thanks!

 


Have you called 800-922-0204 to ensure the extenders' MAC ID is associated to your account?  If so, you might ask them to remove/re-add it.

...Just another VZW customer...trying to offer some assistance...
0 Likes
Re: Looking for help with Server Error 8C
CeBlue
Member

Thanks… I did do an online chat with their support. Suggested that I read something about MAC ID needing to be in their database associated with my account. They asked for the MAC and confirmed my customer info, but still didn’t work. 

0 Likes
Re: Looking for help with Server Error 8C
CeBlue
Member

Thanks… I did do an online chat with their support. Suggested that I read something about MAC ID needing to be in their database associated with my account. They asked for the MAC and confirmed my customer info, but still didn’t work. 

0 Likes
Re: Looking for help with Server Error 8C
jav6
Sr. Member

@CeBlue wrote:

Thanks… I did do an online chat with their support. Suggested that I read something about MAC ID needing to be in their database associated with my account. They asked for the MAC and confirmed my customer info, but still didn’t work. 


I have called 888-262-1999 for Network Extender tech support help.  If you have phone service, you might try that or 800-922-0204 and ask to transfer to level 2 support.  Ask them to remove the MAC ID from your account and add it back to ensure correct addition to the database.  Good luck.

...Just another VZW customer...trying to offer some assistance...
0 Likes
Re: Looking for help with Server Error 8C
vzw_customer_support
Customer Support

Hello, CeBlue. We understand your concern regarding the Network Extender setup error you are getting and would like to take a closer look at this matter. Please send us a Private Note at your earliest convenience to better assist. ~Vic

0 Likes
Re: Looking for help with Server Error 8C
CeBlue
Member

Hi Vic, thanks for replying - private message sent.

0 Likes
Re: Looking for help with Server Error 8C
jav6
Sr. Member

@CeBlue wrote:

Hi Vic, thanks for replying - private message sent.


Since you've marked the thread ANSWERED, can you share what the resolution was for others experiencing the same issue?

...Just another VZW customer...trying to offer some assistance...
0 Likes
Re: Looking for help with Server Error 8C
CeBlue
Member

Sure. I am not 100% sure if they did anything on the backend, but I sent support a private message providing a brief summary of what was already done and what I had tried. I wasn't able to troubleshoot much with them, and tried the extender at a different Internet connection, with a different provider. Where it worked - it connected, downloaded & installed a software update. 

I won't need it where I am right now, I'll need it at the original place where it didn't work. 

They suggested that my Internet bandwidth may not be sufficient, which may be correct (it's only about 15 Meg down). Anyway, I am hoping that now that it connected successfully once and downloaded an update, it will work at the other location. 

The resolution is really to send support a private message, they get back to you reasonably quick (I started this over a holiday weekend) and open a private chat channel. Stay calm and polite - not their fault. And in my case it was most likely the Internet connection - either the bandwidth or the ISP is doing something to block.