Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Network Extender - Keep losing bars and #48 does not work
imjamu
Member

I am constantly losing connection to my Network Extender using my I-Phone 6.

It goes from 5 bars to 1 bar.

I then dial #48 (as directed) to re-establish connection.  Sometimes this works.

Other times, I get a recorded message that says "My call can't be completed".

How can I re-established Network Extension of the #48 call won't go through?

My phone is literally right on top on the Extender when I make the call.

Jim

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: Network Extender - Keep losing bars and #48 does not work
bennor3814
Novice

Some have reported (like in this thread) that if your cell phone has the option; "Advanced Calling", to disable it.

For Apple iPhone 6 users see the following Verizon Wireless support link and select the option "How to turn on and set up Advanced Calling (ID 176709)" for more information on this option and how to turn it on or off.

https://www.verizonwireless.com/support/iphone-6-calling/

Specifically the steps are (from that link):

Turn On or Off

  1. From the Home screen, navigate: Settings > Cellular.
  2. Tap Enable LTE.
  3. Tap Voice & Data to enable On indicator or disable Off indicator .

View solution in original post

0 Likes
Re: Network Extender - Keep losing bars and #48 does not work
bennor3814
Novice

Some have reported (like in this thread) that if your cell phone has the option; "Advanced Calling", to disable it.

For Apple iPhone 6 users see the following Verizon Wireless support link and select the option "How to turn on and set up Advanced Calling (ID 176709)" for more information on this option and how to turn it on or off.

https://www.verizonwireless.com/support/iphone-6-calling/

Specifically the steps are (from that link):

Turn On or Off

  1. From the Home screen, navigate: Settings > Cellular.
  2. Tap Enable LTE.
  3. Tap Voice & Data to enable On indicator or disable Off indicator .
0 Likes
Re: Network Extender - Keep losing bars and #48 does not work
Grandpop8
Member

I have the same problem. When I switched from FIOS to Comcast for my ISP it was very difficult to re setup the network extender. After I got the network extender operating properly and with four blue lights, it started cycling. On my iPhone I see 5 dots then it slowly steps down to 1 dot and then goes back.Turning power off and on for the network extender or the router does not solve anything.

Five days ago the chat line set up a troubleshooting ticket number for high level tech support and wrote it up very carefully to expedite it. Results were expected in 48 hours. When I got no response 2 days later I called and found the ticket had been closed out with no action and no notice to me. What service!

0 Likes
Re: Network Extender - Keep losing bars and #48 does not work
vzw_customer_support
Customer Support

Grandpop8 I’m sad to learn the Network Extender is not working as intended. We want to do evrything we can to make sure you get the service you need. When you switched from FIOS to Comcast did you disconnect the Network Extender, power off, re-connect? Do you have high speed internet service?
DeloresK_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: Network Extender - Keep losing bars and #48 does not work
Grandpop8
Member

Delores K,

Thanks so much for your interest. My responses to your questions:

Yes, I have disconnected the Network Extender from Ethernet, powered

off, reconnected, powered on, replaced cable and tried powering off and on

with a 15 second or more delay many times.

Yes, I have high speed internet service.

I need to correct how the NE performs. If I power off, wait and power on

the router, the NE reconnects and gives 5 dots. Over the next say 30

minutes my iphone slowly drifts down to 1 dot, the level with no network

extender.

I'll appreciate any help you can give me.

Craig Wellman, 302.540.2089

On Sun, Nov 8, 2015 at 9:34 AM, Verizon Wireless Customer Support <

0 Likes
Re: Network Extender - Keep losing bars and #48 does not work
vzw_customer_support
Customer Support

Grandpop8 - We want to ensure your Network Extender works as it did before. Let's work together to figure this out. Were you able to try the steps bennor3814 recommended as the Network Extender does not work with the Advanced Calling feature of the iPhone 6 and therefore Enable LTE should not be set for Voice but data only? It's possible the IP settings of your new ISP aren't configured properly for the extender or may even require a power increase depending on your internet connection type. This is often done by our network extender team by phone.


EbonyR_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: Network Extender - Keep losing bars and #48 does not work
Grandpop8
Member

Ebony R.,

Thanks for replying. I tried with and without the advanced calling feature

turned on for phone and internet. This switch makes no difference. It is

now set for data only. Again, turning the router off and on cycles the

network extender up to 5 dots, but it then drifts down to 1.

I'd be happy to have someone tie in by phone or network.

Craig Wellman

On Sun, Nov 8, 2015 at 4:24 PM, Verizon Wireless Customer Support <

0 Likes
Re: Network Extender - Keep losing bars and #48 does not work
vzw_customer_support
Customer Support

Hi there Grandpop8,
It is important that we get this up and running as soon as possible for you. I went into the account and reviewed the ticket that had been done. I wanted to see if I can find any hints at a resolution within that document. In reviewing that, it looks like there are two settings within your Modem/Router that we will want to enable. The DMZ and QoS settings, if available, will need to be enabled. Also, it is recommended to reach out to the service provider to make sure that it is configured to the Network Extender as well. It is possible that the new Modem is somehow blocking the Extender functions.


LeoL_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: Network Extender - Keep losing bars and #48 does not work
Grandpop8
Member

Hi Leon,

I have turned on the DMZ function in the Comcast router. As for the QoS

function, I could not find it in the Comcast router and it is not mentioned

in the VWZ instructions for connecting the Comcast router to the network

extender.

I have reached out to Comcast and guess what? They say it is a VZW issue.

Today I notice that I have 1 dot but when I make a call, as soon as the

other person picks up, my phone jumps to 5 dots. Call quality is good.

Maybe it is working as well as it can.

Craig Wellman

On Mon, Nov 9, 2015 at 8:50 AM, Verizon Wireless Customer Support <

0 Likes
Re: Network Extender - Keep losing bars and #48 does not work
vzw_customer_support
Customer Support

Grandpop8, this is good news to hear as we want you to be able to use your device as you intend to via the Network Extender. Please keep us posted if anything changes as we are definitely here for you.
NatashaA_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes