Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Network Extender has abruptly lost reception quality
emcreech
Member

About 2 weeks ago, with no other system changes, we noticed that the reception of calls placed through our Network Extender had suddenly become choppy and almost impossible to understand.  There is no problem with transmission.  There is an erratic pulsing several times a second that cuts out reception, leaving little of the voice to be heard.  Walk in front.of the house, and re-make the call w/o the NE and no static.

This problem is not affected by other internet usage in the house.  TWC service is 50Mbps up and 5 down.  The unit has been in service about 3.5 years and has never exhibited this trouble.  It it observed on 2 Android mobiles and a Home Connect phone.

Labels (1)
0 Likes
Re: Network Extender has abruptly lost reception quality
vzw_customer_support
Customer Support

Hello emreech,


So sorry to learn of the issue you're having, we want you to have seamless service with your Extender. You said this begain about 2 weeks ago. I'd like to ask if you have unplugged the Extender, then plugged it back in? How long have you had the Extender? Give that unplug/plug back in, and see if it makes a difference.



ChristinaB_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: Network Extender has abruptly lost reception quality
emcreech
Member

Thanks for quick reply. It's been power-cycled 3 times over that 2 weeks

as I checked other components.

Just made several HTML speed tests on modem/router and got average of

54/6.4. It is on the 4th restart now. Since its been off for 2 days

(better than broken calls), it took a while to get GPS lock and sync with

all the Verizon servers.

But now it works. Guess it just needed a longer vacation than a few

minutes (each). Or, more likely, there was a server glitch that cleared in

the last two days. Whatever. At least now I know where to come for help.

<https://community.verizonwireless.com>

A message from the Verizon Wireless Community

<https://community.verizonwireless.com>

<https://www.verizonwireless.com/wcms/consumer/explore.html>

<http://www.verizonwireless.com/wcms/consumer/shop.html>

<http://www.verizonwireless.com/b2c/myverizonlp/>

<http://www.verizonwireless.com/support/>

Network Extender has abruptly lost reception quality created by Verizon

Wireless Customer Support

<https://community.verizonwireless.com/people/vzw_customer_support> in *Network

Extender* - View the full discussion

<https://community.verizonwireless.com/message/1324520#1324520>

0 Likes
Re: Network Extender has abruptly lost reception quality
emcreech
Member

Problem reappeared after 2 weeks.  After shutting it down for 4 hours and resetting cable modem/router, it reconnected and distortion was gone again.  Of course, this is not acceptable.

Can you please tell me if any of the related ports or server ip's have changed?  Below is what I was given last year to open through firewall.  This problem was worked through Level 3 Tech Support.  It has worked reasonably well since then other than dropping after any cable glitch -- firewall must be turned completely off before it can be reconnected.  Now it will develop this choppy reception distortion even with firewall left off and no cable trouble.  Never had this distortion before September.

Ports:

o    TCP

§  53

§  52428

o    UDP

§  500

§  4500

§  52428

IP Addresses:

o    66.174.71.40 Security Gateway

o    69.78.95.193 Security Gateway (sg.vzwfemto.com)

o    69.78.69.199 JMS (jms.vzwfemto.com)

o    69.78.69.206 UCM-SMS 1

o    69.78.69.210 UCM-SMS 2

o    69.78.69.218 UCM-SMS 4

o    69.78.69.222 UCM-SMS 5

o    209.210.15.73 GPS server (gps.vzwfemto.com)

0 Likes
Re: Network Extender has abruptly lost reception quality
vzw_customer_support
Customer Support

Emcreech, thank you for reaching out to us with the heads up of what’s been going on. Let’s pick up from where you left off. From what I show, nothing has changed. Have you recently moved the device? If not, can you try to re-locate the extender to see if this helps with the static issues. Please keep us posted on the outcome.


TakendraW_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: Network Extender has abruptly lost reception quality
emcreech
Member

I tried to reply by email to your last msg and it bounced back.

Moving it makes no diff.  It exhibits same failure mode (breakup of reception talk) after about 2 weeks.  Turning off device for about 2 hours will clear up problem, but it takes another hour or so for it to reconnect (all 4 LEDs blue).  It is not a WiFi issue.  These things are hard-wire only.  The access point it connects to is wired to the cable gateway.  A Hulu TV streaming unit goes thru this same access point with no trouble and that is high bandwidth.  Cable connection is 50Mbps down, 5 up

Did you check the IPs and ports as I asked?

I see where ChristinaB had asked how long we've had this device and I failed to answer.  We got it about 3.5 years ago. Bought it from Verizon -- for about $260!  It has a bunch of ports underneath.  Is there a way to do a firmware upgrade that might correct this problem?

0 Likes
Re: Network Extender has abruptly lost reception quality
7e18n1
Sr. Member

Is there some reason the Network Extender isn’t connected directly to the Gateway and the NE’s IP address in the Gateway’s DMZ?

What brands and model numbers are the Gateway and wireless router?

0 Likes
Re: Network Extender has abruptly lost reception quality
emcreech
Member

Is there some reason the Network Extender isn’t connected directly to the

Gateway and the NE’s IP address in the Gateway’s DMZ? Yes. It is not on

the same floor or same end of the house. There was no reason to route

another cable. The access point is hardwired. The IP address is assigned

by the Gateway, which sees the device just as if it were connected directly.

What brands and model numbers are the Gateway and wireless router?

Motorola SBG6580 D-Link DAP-1525

It is not significant that the Access Point has a wireless router

built-in. WiFi is not being used by the Net. Extender.

Is there some reason that you cannot check the Verizon IP's and ports?

That info I had is 3 years old and might have changed. This is the third

time I have asked. The current problem is unaffected by the firewall

status, but if it is up, I have a profile that opens those ports for those

IPs for the Net. Ext.'s MAC. It could therefore be an issue in initiating

the reception interference. The interference only comes around every 2 - 3

weeks and I'd rather not leave the firewall off for such a period or longer

to "prove" the firewall is not related to the issue. Turning it off after

the interference starts does not affect it.

0 Likes
Re: Network Extender has abruptly lost reception quality
7e18n1
Sr. Member

> The unit has been in service about 3.5 years

That’s 3 or 4 telephone and two technological generations behind. Surely Time Warner Cable has done some upgrades with their cable system not to mention pushed updates into that modem. It sounds to me like they fixed some issues on their system and now your hardware doesn’t work with it. 

I can’t see Verizon doing anything beyond recommending that you replace your aging Femtocell with a new one.

0 Likes
Re: Network Extender has abruptly lost reception quality
emcreech
Member

OK. Good cop-out, but my question on current server IPs & ports is still

valid. Perhaps there is a Tier 3 tech who could get that info. Amazing I

even used red letters & no one has addressed that question. Not even to

acknowledge it and say you're clueless.

And I'm not sure how your "out-dated device" answer could apply to the

intermittent problem I've described.

0 Likes