Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Network extender works inconsistently
Aflfox
Member

We've had our network extender for about six months and it had been working fabulously. Then we had a power outage during a storm. Ever since then I can't get the booster to work properly. Sometime I get some magenta LEDs. I restart it and it will go to all four blue for a short time (and I see four or five bars on my phone) and then a minute later the SYS light is green or yellow (all others are solids blue) and I'm back down to one bar and soon it's red again. It will periodically flicker back to all blue for a minute and then back to red. What am I doing wrong? I really want to get back to the world of being able to text from home and my cell phone battery lasting longer than a few hours before totally drained from searching for a signal. 😞

Labels (1)
0 Likes
Re: Network extender works inconsistently
vzw_customer_support
Customer Support

We want you to be able to continue using your service at home as well, Aflfox. It sounds like the issue may be with your Internet Service Provider. Are you having any issues using your home internet at this time? Have you tried resetting your router?

DanielK_VZW Follow us on TWITTER @VZWSupport If my response answered your question please click the Correct Answer button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

0 Likes