Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Network extender
Jchristensen435

My lte network extender has been stuck on "connecting to SeGW server please wait"...

I've been waiting for days and have spent way to many hours on hold. Please help

0 Likes
Re: Network extender
jav6
Sr. Member

@Jchristensen435 wrote:

My lte network extender has been stuck on "connecting to SeGW server please wait"...

I've been waiting for days and have spent way to many hours on hold. Please help


   Is this a new LTE Extender install?  What is your internet service provider and upload/download speeds?

   One of the possible resolutions from previous related threads is to call support and have them remove the extender from your account and re-add it back, using the MAC ID.  It could be the SEGW database some became corrupted relating to your device's ID and status.  There also could be an issue with the SEGW and/or its database period supporting your area (ZIP Code) and needs to be reset itself, which support 'might' be able to check/resolve.

...Just another VZW customer...trying to offer some assistance...
0 Likes
Re: Network extender
Jbaughccm
Member

My experience is that this problem is beyond the technical skills of the Verizon techs on this forum. After months of working to get my extender to connect I’m convinced this is a problem on Verizon’s end that they are unable or unwilling to fix. 

Re: Network extender
vzw_customer_support
Customer Support

Hello there, Jbaughccm. I am happy to help you find a resolution for your extender. Is this happening at all times? Have you tried a full factory reset on the extender? Does it help?

 JavierD_VZW 

0 Likes
Re: Network extender
Jbaughccm
Member

I set up my extender when I first bought it more than a year ago.  I was able to get it set up and connected by following the basic instructions.  I did not have to open ports on my router, stand on my head or do anything special.  The extender worked fine for several months.  Then about 3 months ago I noticed that the extender was disconnected, for no apparent reason.  I repeatedly went through all the steps to try and reconnect.  In the past 3 months I have worked diligently over many hours to try and re-connect.  The process always sticks at the "connecting to server" stage.  This is the same problem that dozens of posters on this forum are complaining about. Various Verizon techs have instructed me to factory reset and open a large number of ports on my router.  None of these suggestions fixed the problem.  It doesn't make sense.  I never had to open ports the first time I set this up.  

This is not an isolated user related issue.  It is a systemic issue on Verizon's end and can only be fixed by Verizon.

0 Likes
Re: Network extender
LMac2
Member

Is there ANY way you could possibly help me with this issue?  My extender has been stuck at this point for days thru multiple factory resets.

0 Likes
Re: Network extender
LMac2
Member

Do you have any idea on how to make the extender connect?  PLEASE

0 Likes
Re: Network extender
Jbaughccm
Member

I have spent many hours over several months researching this problem and seeking help to resolve this issue. I have tried all of these suggestions about opening ports, factory resets, and various other maneuvers multiple times, always with no success.  I am convinced that at least for a sizable segment of Verizon users the extender simply will not work, regardless of what the user does.  Perhaps something on Verizon's end might fix this issue.  But so far that has not been the case for me.  The only other thing I can think of is that Comcast ( my ISP) has done something to block connection to the Verizon servers.  But I suspect that not everyone having this problem has Comcast for their ISP. There are so many people having this problem that it is clear that it is not a problem isolated to a few owners of the extender.  I consider myself very computer and network savvy.  But I'm convinced that this is not a problem I can fix.

0 Likes
Re: Network extender
jav6
Sr. Member

@Jbaughccm wrote:

I have spent many hours over several months researching this problem and seeking help to resolve this issue. I have tried all of these suggestions about opening ports, factory resets, and various other maneuvers multiple times, always with no success.  I am convinced that at least for a sizable segment of Verizon users the extender simply will not work, regardless of what the user does.  Perhaps something on Verizon's end might fix this issue.  But so far that has not been the case for me.  The only other thing I can think of is that Comcast ( my ISP) has done something to block connection to the Verizon servers.  But I suspect that not everyone having this problem has Comcast for their ISP. There are so many people having this problem that it is clear that it is not a problem isolated to a few owners of the extender.  I consider myself very computer and network savvy.  But I'm convinced that this is not a problem I can fix.


I agree that the problem may not be at your end.  Have you had a level 2 tech support person remove the device from your account and re-establish it on your account?  I have suspected that the device linkage to accounts is somehow getting corrupted in the Verizon network server database(s) and that is affecting connection.

 

...Just another VZW customer...trying to offer some assistance...
0 Likes
Re: Network extender
Jbaughccm
Member

Thanks for your comments.

Yes.  Early on in this process I spoke with a Verizon rep.  She was very kind and seemed knowledgeable.  She suggested that my device MAC registration be removed from their system and re-entered.  She said that she did this for me.  This was unsuccessful.

It is important to note as I have before, that when I first purchased the extender I was actually able to connect it with very little difficulty.  I did not have to open ports or do anything to my network.  Once I connected to the satellites, the registration process proceeded slowly but without difficulty.  I was able to connect my iPhones and the service functioned as advertised.  However, about 2 months later I noticed that my iPhone would no longer connect.  The extender showed that it was offline.  I don't know for sure how long this had been the case.  Many, many attempts to reconnect over the next 2-3 months were unsuccessful, always sticking at the "connecting to server" stage.  I had made no changes in my home network to explain this.  Same ISP. Same router. Multiple contacts with Verizon tech over several weeks were fruitless.  I was advised to open hundreds of ports on my router. My MAC registration was deleted and re- added.  I actually installed another router in place of my current router to see if that would help. Nope.  

So, why was I able to connect initially with no real difficulty, but then after losing connection also lose the ability to reconnect to the servers? No changes on my end.  The only explanation I can come up with is that Verizon made a change on their end or Comcast did something that blocks connection to the Verizon servers.  I would discount it as just some weird problem with my setup if it were not for the fact that there are dozens of people who are reporting the same issue I have.

0 Likes