Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
WIFI Extender 2 Step 8a ISSUE!
Zmaze
Member

My extender will not go beyond step 8a! It has not been working for months, actually. I have done factory reset but did not work. 

I have logged into the IP and the operation status is Not-In-Service. Location is found and software is 4.0.2.01

Under startup progress, it says No.4 Attempt to reach initial gateway --> and the status is Failed to reach Initial Gateway 141.207.249.235 IKE Failure.

IPSec has a status of both Reachable and Not Connected (port is 4500)

 

Active Alarms

No.1 SYS IPSEC DOWN --> The 4G LTE Network Extender has lost connectivity with IPsec Server and is not in service. 

 

Can anyone please, for the love of god, help me?? Verizon just puts me on hold, it's horrible. This is on a business account if that matters. Previously was residential and worked fine. Maybe something with the switch messed it up? I have Armstrong cable in Cabot, PA and I'm using a D-link router DIR-882. Please help if you can. 

Re: WIFI Extender 2 Step 8a ISSUE!
vzw_customer_support
Customer Support

Hello. Have you reset your Wi-Fi router and Network Extender in combination to ensure a full reset is performed? TaylorH_VZW

0 Likes
Re: WIFI Extender 2 Step 8a ISSUE!
VZ-BLOWS
Member

I have the exact same issue.  I have rebooted numerous times, I have changed out routers, I have tried to bypass the router and just used the modem to see if it worked that way...nope.   I have called Verizon every day for 6 days, sometimes I get through and other times, after lengthy hold times and being passed along to different departments, the inevitable ..' thank you for calling, goodbye'   No one has been able to help.  No one really cares it seems. I have tried to open ports in my router but I am stuck on 8a.   If anyone has a fix, I would really appreciate it, because I am not getting any help from Verizon. 

 

Re: WIFI Extender 2 Step 8a ISSUE!
jav6
Leader

@VZ-BLOWS wrote:

I have the exact same issue.  I have rebooted numerous times, I have changed out routers, I have tried to bypass the router and just used the modem to see if it worked that way...nope.   I have called Verizon every day for 6 days, sometimes I get through and other times, after lengthy hold times and being passed along to different departments, the inevitable ..' thank you for calling, goodbye'   No one has been able to help.  No one really cares it seems. I have tried to open ports in my router but I am stuck on 8a.   If anyone has a fix, I would really appreciate it, because I am not getting any help from Verizon. 

 


Check this:

4G Net Extender Step 8a issues.jpg

...Just another VZW customer...trying to offer some assistance...
0 Likes
Re: WIFI Extender 2 Step 8a ISSUE!
vzw_customer_support
Customer Support

VZ-BLOWS, we never want you to have continuing issues with your network extender. Allow us to help make sure we get everything resolved. 8a says "Verify your phones are connected to the Network Extender: Turn on HD Voice to use voice services." What make & model phone are you using? Once we know this, we'll be able to provide the steps on how to turn on HD Voice.  AliciaD_VZW

0 Likes
Re: WIFI Extender 2 Step 8a ISSUE!
Crobeson0506
Member

I have a iPhone X

0 Likes
Re: WIFI Extender 2 Step 8a ISSUE!
vzw_customer_support
Customer Support

Thanks for reaching out, Crobeson0506. What issues are you running into using your iPhone X? Have you tried the above recommended step with your router? 

JoeL_VZW

0 Likes