Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Is this a Forum issue or Something i Need to Update!
B33
Sr. Leader

On a Post i posted and was kindly moved to the Community Page and Now is Locked from further Discussion is Making me ask again what is this and is this something the Site needs to Fix or is it on my End i would like to Know before it is Locked again PLEASE from further Discussion..

Here is a Link to what was at the End of the Pop Up:   Thanks b33


http://www.oracle.com/technetwork/middleware/iplanetwebserver-098726.html

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: Is this a Forum issue or Something i Need to Update!
Ann154
MVP MVP
MVP

Very strange. I guess we'll have to add this to the list of quirks after the maintenance of the community.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

View solution in original post

0 Likes
Re: Is this a Forum issue or Something i Need to Update!
Ann154
MVP MVP
MVP

The other discussion is locked?

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Re: Is this a Forum issue or Something i Need to Update!
B33
Sr. Leader

Yes Mam)  it sure is Ann your the Highest one on Forum Can you find out what's Going on i wanted to send a PM to ya but understand if you rather not take PM's so this is the only way i could let you know what i'm seeing to me this is strange.. but it might be just a small technicality... Sorry for having to re-post on this again   

Ra

0 Likes
Re: Is this a Forum issue or Something i Need to Update!
Ann154
MVP MVP
MVP

Are you sure it is locked? This one?

Can you respond in this one?

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Re: Is this a Forum issue or Something i Need to Update!
B33
Sr. Leader

One other thing Ann were it's letting you Post in the Community Forum it's Not letting me at all i can Click on the Correct Answer and Helpful Answer but other than that   That' it

0 Likes
Re: Is this a Forum issue or Something i Need to Update!
B33
Sr. Leader

No Mam Neither One at this Time...

0 Likes
Re: Is this a Forum issue or Something i Need to Update!
Ann154
MVP MVP
MVP

Very strange. I guess we'll have to add this to the list of quirks after the maintenance of the community.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

View solution in original post

0 Likes
Re: Is this a Forum issue or Something i Need to Update!
B33
Sr. Leader

Yup it very well sounds like it).  On this other Forum i Visit and i also have a Account on Ann  to ask about things on my Uniden Scanner radioreference.com had and issue and any body that tried to Enter the Site they were Met with a Google Warning that wouldn't even let them on the Site!  i could not get on there for 8 Hours it wasn't Fixed until the Site Administrator and Owner Got A hold of the Head one's of Google that it Got it Fixed it all started with something in the Java Update..

0 Likes
Re: Is this a Forum issue or Something i Need to Update!
tikibar1
Sr. Leader
Sr. Leader

Ann154 wrote:

Are you sure it is locked? This one? Something Odd about this i think!

Can you respond in this one? Jive mobile version of VZW community

How weird.  I can obviously reply to this post in this thread, but I'm also a 'no go' in those two threads of B33's.  When I open them, I do not see a 'locked thread' notice at the top, but I also do not see any 'reply' buttons on the posts.     So it's not just you, B! 

0 Likes
Re: Is this a Forum issue or Something i Need to Update!
Ann154
MVP MVP
MVP

Can you post a screenshot of one of those threads, tiki or B33?

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes