Cannot trust wifi to call
adelynnduffey
Newbie

When my phone is connected to wifi, my cellular service will show 0 bars, and I cannot make or receive phone calls. I have an iPhone 11 Pro Max, but I believe the problem to be my Verizon as I have upgraded from an 8 + with this same problem. I have also changed houses and wifi providers, and this problem still persists. Wifi calling is on. I have restarted my phone. I have turned the settings off and on again. My phone is up to date. This has been an ongoing problem for 2 years. I have tried all the little tips and tricks and they did not fix it
When this “no internet” happens, every incoming call is sent straight to voicemail and will never show up on my phone as a missed call. When I place a call during this, my phone will go to place a call but never ring the other person. There is no time limit. It is just forever silence with a screen looking like it’s placing the call. No “call failed” or anything. 
To fix it, I have to stay off of wifi if I don’t want to miss calls. Turning off wifi will bring back my service but I will never know if someone tried to call me 

0 Likes
8 Replies
vzw_customer_support
Customer Service Rep

 

I'm so sorry you are having an issue with Wi-Fi calling. Let's look into this. Does this happen at multiple locations? If you connect to the local coffee shops wi-Fi do you have the same results? Have you attempted to reset the network settings on the iPhone? -Joe

0 Likes

Yes it is with all wifi. My home wifi, my job’s wifi, and any public wifi. I have reset everything and gotten a new phone trying to fix it 

0 Likes
vzw_customer_support
Customer Service Rep

 

Were you able to reset the device with the instructions we provided? Was the issue resolved? ~Peter

0 Likes
vzw_customer_support
Customer Service Rep

Thank for getting back to us. Please reset the device and retest. Here's how: https://www.verizon.com/support/knowledge-base-207095/

-Joe

0 Likes

The link you gave is a 404

0 Likes
kh-gary
Moderator Emeritus

@adelynnduffey,

The link should work now.

vzw_customer_support
Customer Service Rep

We appreciate those details, adelynnduffey. I know you mentioned you upgraded devices and even then the issue persisted. To clarify, did you restore your new phone from a back-up when you initially activated the device? Or was it set up as a new phone without an iCloud restore? Also, is Wi-Fi Assist enabled in your device Settings? https://support.apple.com/en-us/HT205296

~Izzy

0 Likes

Yes I restored from a back up. And yes wifi assist is enabled

0 Likes