Verizon Hotspot - VPN connected - RDP not working
surban13
Newbie

This has worked in the past, now it seems to have issues.

I connected my MacBook to my hotspot on my phone.  I then connect via VPN for work.  That works fine.  Then I start up my RDP app to connect to a remote server and it will not connect.

This use to not be an issue.

How can we resolve this?  It is now hampering my work when I travel.

0 Likes
1 Reply
gtg529s
Enthusiast - Level 1

For me the problem was Apple hiding my IP address by default as I need to whitelist any IP accessing my remote computer.   It's a new privacy setting.  Just go to Wi-Fi settings on your Mac -> Details (of your hotspot connection) -> Turn off "Limit IP Address Tracking".  Then re-connect and you can now whitelist your real IP Address.