Why Isn't the Contact Group I created Available When I Go to Send a Text?
suebee749
Enthusiast - Level 2

I have searched and searched for a solution for this issue.  I can create a group in my Contacts (on my Samsung Galaxy S23 phone). But when I go to send a text using Message+,  if I type in the name of my group, it is simply not found.   I truly hope there is a way to save a group of people from my contacts and be able to send them a message without typing in each name every time!

0 Likes
1 Solution
suebee749
Enthusiast - Level 2

Here is the solution which was given to me when I called Verizon.   Go into the Message+ application.  In the Conversations screen, click on the three lines in the upper left hand corner.  From that list, select Settings.  From that list select, Application.  In that list, make sure that the Group Conversations/ Use MMS to start group conversations is turned on.  If it is already blue (turned on, which in my case, it was), then click it to turn it off and then click to turn back on.  Once I did this, then the group I had created in Message+ was visible when I went to send a message and typed it in.  So here is my question:  why isn't this fix shown on Verizon's FAQs page?  Why didn't anyone else know this?  I searched and searched. I hope my post here helps some other poor slob who is tearing their hair out!

View solution in original post

0 Likes
3 Replies
vzw_customer_support
Customer Service Rep

suebee749. Have you created the same group in the Message+ app itself? The steps for creating a group in Message+ on a Android (your Samsung) can be found right here: https://www.verizon.com/support/knowledge-base-209553/ 

-John

0 Likes
suebee749
Enthusiast - Level 2

Screenshot_20231031_192656_Message+.jpg

Above is a screenshot of a new message.  The link you sent me of the FAQs for how to create a group in Messenger+ simply doesn't work.  That link says to go to the Messenger+ app, click on the pencil (compose) and then a box comes up that says "Create a New Group".  No, that doesn't come up!  If I long press in the To box, two choices come up: Extract Text and Clipboard.  If I click on the person icon in a box at the right of To box, my Contacts list comes up. That list does NOT include the group that I created in Contacts.  I clicked on all the other icons displayed on the screen. Nothing about groups. 

Help!

0 Likes
suebee749
Enthusiast - Level 2

Here is the solution which was given to me when I called Verizon.   Go into the Message+ application.  In the Conversations screen, click on the three lines in the upper left hand corner.  From that list, select Settings.  From that list select, Application.  In that list, make sure that the Group Conversations/ Use MMS to start group conversations is turned on.  If it is already blue (turned on, which in my case, it was), then click it to turn it off and then click to turn back on.  Once I did this, then the group I had created in Message+ was visible when I went to send a message and typed it in.  So here is my question:  why isn't this fix shown on Verizon's FAQs page?  Why didn't anyone else know this?  I searched and searched. I hope my post here helps some other poor slob who is tearing their hair out!

0 Likes