signal from 4g lte extender goes to voicemail
ylecor
Enthusiast - Level 1

I have a verizon network extender which has worked with my s20+ and my wife's s20+ for almost 2 years.  Suddenly both of our phones go straight to voicemail.  Phones work fine away from home and extender. Called Verizon and they verified problem is with Extender.  They wrote a ticket for the service group to look into and said I must keep the externer operating till fixed.  That was a week ago I have heard nothing and I have to forward our cell phones to a land line in the house to receive calls then cancel forwarding and reset voicemail when we leave.  Was there some sort of update that caused this to start malfunctioning after 2 years.  The reason I have the extender is that wi fi calling does not work as well.  Is there any other solution?

Labels (1)
Tags (1)
0 Likes
Re: signal from 4g lte extender goes to voicemail
vzw_customer_support
Customer Service Rep

Hey, ylecor! Thanks for reach with us! I totally understand your concern regarding the issue with the network extender you have at your home. Please, send a private note so we can provide the correct assistance for you. Remember, we're available 24/7!

 

>Jonathan

0 Likes
Re: signal from 4g lte extender goes to voicemail
jav6
Champion - Level 3

@ylecor wrote:

I have a verizon network extender which has worked with my s20+ and my wife's s20+ for almost 2 years.  Suddenly both of our phones go straight to voicemail.  Phones work fine away from home and extender. Called Verizon and they verified problem is with Extender.  They wrote a ticket for the service group to look into and said I must keep the externer operating till fixed.  That was a week ago I have heard nothing and I have to forward our cell phones to a land line in the house to receive calls then cancel forwarding and reset voicemail when we leave.  Was there some sort of update that caused this to start malfunctioning after 2 years.  The reason I have the extender is that wi fi calling does not work as well.  Is there any other solution?


Have you power cycled and/or reset the extender?  If that doesn't help you could also call 'support' and try to get someone knowledgeable to remove/add your extender's MAC ID from/back to your account in the network server database.  It could be the server has some corruption affecting handling your extender.

...Just another VZW customer...trying to offer some assistance...
0 Likes
Re: signal from 4g lte extender goes to voicemail
vzw_customer_support
Customer Service Rep

We are here to assist you and would like to be able to take a look at your account.  Please send us a PM so we are able to assist you further.

*Theresa

0 Likes