Can't type in text message

Ever since I did the 4.4 kitkat upgrade on my phone, at random times, I am not able to type in a text message. The cursor will be in the text message body section but when I type nothing shows up. I can go into other apps on the phone and type without issue. I have to restart the phone to fix this.

Labels (1)
Re: Can't type in text message
Customer Service Rep

Hi Melba74!

I want you to text freely w/no problems! Are you using a 3rd party messaging application, or the messaging application that came with the device? Either way, please go to your messaging application (menu/settings/manage apps) and clear cache as well as clear data.

Please also go through your messaging threads and delete any unneeded messages or full threads. Then, give it another try and keep me posted!

VZW Support
Follow us on Twitter @VZWSupport

Re: Can't type in text message
Enthusiast - Level 1

If you are using Messages - here's what worked for me. Go to > Settings > Applications (Apps or Application Manager, depending on your phone) > go to the app 'Messages' > open and if it says Default app, tap in that and take default off.  Then, again, go to > Settings > search 'Default' and tap on Default Applications > Messaging > tap on Messages to make default again and everything should work fine. If necessary, restart phone.

This is the only thing that worked for me when I started getting messages to change default messaging app to the Samsung one (out of nowhere) and clicked 'No', then I couldn't type anymore in Messages.