Disable Watch Later list 'auto play' on Turbo 2

While watching Youtube videos this morning from my watch later list, the next video in line started to play automatically. I have battled this problem with desktops & the Galaxy S3 that I loved dearly. But now the pandemic showed up all of a sudden on the Turbo 2 I use. I have no option to turn it off.

Also I can't seem to switch to the desktop site for Youtube from the Turbo 2. On the Galaxy S3 it was as simple as selecting 'Desktop site" or something like that.

Any suggestions for disabling the Watch Later list features like 'autoplay'?



Labels (1)
Re: Disable Watch Later list 'auto play' on Turbo 2
Customer Service Rep

We feel you on this. Now with the YouTube app, air8two, this should be a matter of tapping the 3 dots and selecting Settings > General > Autoplay off. As to making this stop via the website, what browser are you using? Are there any available update for this browser app? You can check in the Play Store > My Apps and games.

Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!