Droid Maxx 2 not accessing Android Auto

My Droid Maxx 2, running Android 6.0.1 is not able to open Android Auto. When opened, a popup says "Google Play services doesn't seem to be working right now." I've tried to update the phone's version, the google play store, and Android Auto, and I've tried restarting the phone, but none of this fixes the problem. The phone is able to connect to the car via bluetooth, just Android Auto does not open.

Labels (1)
Re: Droid Maxx 2 not accessing Android Auto
Customer Service Rep

robertferioli, we want this to work for you.Did you recently update the software on your phone? Are you able to connect to any other bluetooth device on your phone?

For more device support, click https://www.verizonwireless.com/support/motorola-droid-maxx-2/

Follow us on Twitter @VZWSupport
If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!