Droid Operating system update
PHISPE3
Enthusiast - Level 2

After the update a few days ago, I can no longer access the folders with my computer.  I use this feature to move pictures from the phone to my computer.

Any Ideas?

Labels (1)
0 Likes
Reply
1 Solution
tikibar1
Community Leader
Community Leader

Unplug the phone and plug it back in, and try another USB port if you have one.  See if this helps:

Move Pictures / Videos from Device - DROID TURBO by Motorola | Verizon Wireless

View solution in original post

0 Likes
Reply
10 Replies
Ann154
Community Leader
Community Leader

On the phone, did you change the USB connection type from charging only to File Transfer?

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Reply
PHISPE3
Enthusiast - Level 2

Thanks for the info.  I will see if that is what happened.

0 Likes
Reply
PHISPE3
Enthusiast - Level 2

I have a Droid Turbo, Motorola 32GB  The pull down does not show anything that deals with the USB>

0 Likes
Reply
tikibar1
Community Leader
Community Leader

When you pull down the notification shade, tap where it says USB for Charging and you'll get a pop-up showing that it's set to Charging.  Change it to File Transfers.

0 Likes
Reply
PHISPE3
Enthusiast - Level 2

I am not finding anything that refers to the USB connection.

0 Likes
Reply
PHISPE3
Enthusiast - Level 2

I found what I needed.  Changed the setting to File Transfer.

Thank you for your help.

tikibar1
Community Leader
Community Leader

You're welcome; glad you found it.

0 Likes
Reply
tikibar1
Community Leader
Community Leader

Unplug the phone and plug it back in, and try another USB port if you have one.  See if this helps:

Move Pictures / Videos from Device - DROID TURBO by Motorola | Verizon Wireless

0 Likes
Reply
tikibar1
Community Leader
Community Leader

Which phone do you have?  Did you receive the Marshmallow OS update?  If so, the USB default is now charging only.  Once you connect the phone and computer with the USB cable, pull down the phone's notification shade and change the USB mode to File Transfer.

0 Likes
Reply
Ann154
Community Leader
Community Leader

Dang, ninja'd!

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.