Google Play Store Problems
LadyRelm2
Enthusiast - Level 2

For the past couple of weeks I've been unable to update any apps on my phone.  They are not currently set to Auto-Update.  This gives me the opportunity to manually choose what I want to update.  However, when I click on "update" for any app....it downloads but will not move forward to "Installing."  It doesn't matter which app...they all respond the same way.  I have tried everything except resetting my phone to factory default to clear this issue...  I have:

Tried Safe Mode - doesn't fix it

Tried to wipe/clear the cache partition - doesn't fix it

Tried to clear Cache & Data for Google Play Store, Framework Services, you name it - doesn't fix it.

Tried to remove my Google account(s) and re-add them.  That just majorly messed up my phone....and still didn't fix it.

Tried to Uninstall Updates to Google Play Store - still didn't fix it.  And now My phone is stuck at "Completing setup....Installed 0 of 10 applications." 

 

This is beyond frustrating.  I've tried to escalate this with Google and they can't figure it out either. 

0 Likes
2 Replies
vzw_customer_support
Customer Service Rep

LadyRelm2, we know how frustrating this situation must be for you. Have you checked to see it the device is still under warranty? If it is and it does not have any physical damage, we can replace the device for you free of charge.

 

 

AnnaG_VZW

0 Likes
Piscestg
Specialist - Level 1

This is a Google problem, not a Verizon problem. 

0 Likes