Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Ends 1.31. Buy now
end of navigation menu
How do I get wifi calling to be the default when at home?
TIMSCH49
Enthusiast

I have a moto g6. I have a weak signal at home. I have wifi calling turned on and I have 'when roaming' set to 'prefer wifi'. From time to time, my phone shows it is using wifi calling. However, it appears my phone continues to prefer to use the weak or no cellular signal over wifi calling more often than not. I've read on other verizon community messaging threads for other phones that users turned on their airplane mode....or at least they said that worked for a while but stopped working.  When I turn on airplane mode and then turn on my wifi, I am unable to make a call and get a message that airplane mode must be turned off. I stand next to my wifi device and my wifi phone apps confirm I have a strong wifi signal. So, how do I get my wifi calling to override my weak to no cellular signal? Or, what other workarounds do people suggest? 

0 Likes
Re: How do I get wifi calling to be the default when at home?
bearone21
Legend

settings/wi fi/advanced + smart switch to wi fi.

0 Likes
Re: How do I get wifi calling to be the default when at home?
vzw_customer_support
Customer Support

TIMSCH49, I use WiFi calling all the time. I totally understand the importance of using this feature. I would be equally concerned if it was not working correctly. I am here to help and find out what is going on with your WiFi calling. You can find all the info on WiFi calling here: https://www.verizonwireless.com/support/wifi-calling-faqs/ What is the make and model of your phone? What is your zip code? Before the issues with WiFi calling, what changes were made to your device (software update, new/updated apps, etc...)?  SantoC_VZW

0 Likes