How do I stop getting messages from Facebook?
tdish
Enthusiast - Level 2

I already have the notifications turned off, but I get a text everytime someone comments on Facebook and it is driving me crazy.

Labels (1)
0 Likes
1 Solution
Snn5
Legend

Make sure notifications from the app, email, and text are disabled from the FB desktop page and app if possible.

View solution in original post

0 Likes
2 Replies
Snn5
Legend

Make sure notifications from the app, email, and text are disabled from the FB desktop page and app if possible.

0 Likes
tdish
Enthusiast - Level 2

Thanks the only thing I didn't have covered was the desktop page settings.