Kyrocera Dura Force Pro 2 no wifi after Verizon update 19
brian734
Enthusiast - Level 2

I've had a Kyrocera Dura Force Pro 2 for a little over a year.  I've no no problems.  I installed Verizon update #19 on the phone.  I now cannot connect to wifi.  I can see wifi connections but they will not connect.  When I hit connect nothing happens, and the wifi doesn't connect.  I did a hard reset, still no wifi.  I then thought it was the hardware was going bad. 

 

I bought another Kyrocera Dura Force Pro 2, which arrived yesterday.  Set up with no problem , wifi connected, no issues.  I get the notification in install update 19.  I install update 19......no wifi...same problem it see's networks but will not connect.  Does not notify me "cannot connect".

 

I understand there is no way roll back verizon updates.

 

Has anybody had this problem and is there a remedy?

17 Replies
redrum_
Newbie

Having a very similar issue. However I can connect to WiFi networks, but not my home WiFi. Very frustrating.

0 Likes
Reply
vzw_customer_support
Customer Service Rep

Being able to  connect to your own Home Wi-Fi is  mandatory.  I use  my own Wi-Fi at home, so I  can  imagine how stressful that must be.  Let's get to the bottom  of this. Are other phones/devices able to connect to your home Wi-Fi?  When  did this issue first start?

0 Likes
Reply
redrum_
Newbie

All other devices in the house can connect without a problem. I've reset the router multiple times. I've restarted my phone multiple times, and did a reset on all connected devices on the phone. The problem started immediately after the update .

0 Likes
Reply
brian734
Enthusiast - Level 2

I received this yesterday from Kyocera.  It worked for me.  The good thing on the last line it appears that they are aware there is a problem and are working on fixing it.

 

Option 1 - Change the security setting of the Wi-Fi access point to WPA.

  1.       1. If the Wi-FI access point security is set to WPA2 or WPA/WPA2,
  2.       2. Change the security selection to WPA.
  3.       3. If asked for encryption type, select TKIP.

 

Option 2 - Set up a Guest network that uses the WPA Security setting.

  1.        1.Follow your Wi-Fi access point instructions to set up a Guest network,
  2.        2.Set the Guest network security to WPA.
  3.        3.If the encryption type is requested, select TKIP.
  4.        4.Some access points have an option for the Guest network to connect to your Home network or not to connect to your Home network,
  5.        Select the option to connect to the home network if you need to connect your phone to other devices on the home network, for example to print or to stream media.
  6.        If you user your device only to connect to the internet, then you can select do not access Home network.

 

Option 3 – Set Protected Management Frames (PMF) to “Capable” or “Required”

  1.        1.Many Wi-Fi access points do not support this feature in the user settings.
  2.        2.If the Wi-Fi access point has a setting for Protected Management Frames or PMF, verify it is set to “Capable” or “Required”

 

Note: If you are unable to perform this by yourself, you may as well get help from your wi-fi network provider.

 

About another Fix:

This issue will be fixed in a future software release.  Once the modified software has been applied to your phone, you may change the Wi-Fi access point back to the previous settings if desired.

0 Likes
Reply
RBJRJR
Enthusiast - Level 2

All other devices work properly as they always have. The only device unable to connect to either home network is my Kyocera Dura Force 'Pro' 2. The problem occurred immediately following the software update.

Coincidence ?  I think not.

0 Likes
Reply
vzw_customer_support
Customer Service Rep

RBJRJR Having phone issues after completing a software update is not the ideal experience. What troubleshooting steps have been completed with the Kyocera Dura Force Pro since the update was completed? What happens when trying to make receive calls? 

 

 

RitaK_VZWSupport

0 Likes
Reply
brian734
Enthusiast - Level 2

Sorry to butt in but with mine calls are fine, it's just the wifi connection.   Is Verizon tracking how many Kyoceras' are having this issue?

0 Likes
Reply
RBJRJR
Enthusiast - Level 2
Brian
You're not butting in. Any input might be helpful.
By the way - the wonderful, helpful folks have awarded me badges for checking in and responding to this situation.  It's comforting to know they're focusing on what's important!
 
acraftylady2
Specialist - Level 2

Have you tried rebooting your home network?

0 Likes
Reply
RBJRJR
Enthusiast - Level 2

Multiple times on both networks at both houses.

0 Likes
Reply
brian734
Enthusiast - Level 2

Still no solution.  Kyocera emailed me and I explained the issue to them.  They said that they would start to look into it.   From what I'm seeing it's a software issue involving the security update, which you can't roll back.  Hopefully either Verizon or Kyocera will be able to come out and actually acknowledge the problem.

 

0 Likes
Reply
vzw_customer_support
Customer Service Rep

Thank you for providing such detailed information. The Kyrocera Dura Force Pro 2 is a very dependable and sturdy device. We apologize for the inconvenience you're experiencing as a result of not being able to connect to a Wi-Fi signal. However, we're happy to hear that the most recent device you received, resulted in you being able to access a Wi-Fi connection.

 

We've also noted your reference about the most recent software version for your Kyocera device. Software updates are intended to enhance the performance of any device, not cause its user to be inconvenience. We apologize. Can you share more info about the notification messages you're receiving? In the meantime, we'd like to share information about the process to update your device's software by visiting our website at http://spr.ly/6603yVJLJ. Please keep our team updated. Thanks -

RobertC_VZW

0 Likes
Reply
RBJRJR
Enthusiast - Level 2

Robert:

Clearly I am not the only customer suffering from this 'update'.

What specifically is the solution to our problem?

 

0 Likes
Reply
vzw_customer_support
Customer Service Rep

RBJRJR, thank you so much for reaching out. For testing, have you been able to place the phone into Safe Mode to see if you can connect to a Wi-Fi Network https://www.verizon.com/support/knowledge-base-222031/

0 Likes
Reply
RBJRJR
Enthusiast - Level 2
Thanks for your efforts.
 
Operating in safe mode did not work.
 
The only recent change to the phone was the Verizon/Kyocera software "upgrade".
 
Now what ?
 
brian734
Enthusiast - Level 2

I am not receiving any notification messages.  When I scan for a wifi connection it finds several.  I attempt to connect to a wifi connection, and there is a blue bar just above the connection box, like it is connecting.  This last for about a second and then nothing.  The Wifi symbol never appears and it does not show a connection with the router.  

 

 

0 Likes
Reply
RBJRJR
Enthusiast - Level 2

Same problem here. Tried multiple networks without success. Phone will not save a password and does not log on to a network. Followed all of the swell Verizon troubleshooting advice without success. Sure would be nice to speak with a human, but Verizon has this wonderful on-line setup that some knucklehead thought would work. How many capable human technicians did this in-capable system replace?

0 Likes
Reply