Maxx Hotspot won't play nice with an IPad, Win7 laptop, and XP desktop. If the IPad connects to the hotspot first, it seems to lock the laptop out of an internet connection. Does anyone have a fix for this?
shkc
Enthusiast - Level 3

I recently had to replace my Razr Maxx with a newer model.  XT1080 8984  The older model would handle multiple connections without a problem.  However, the newer model (and newer OS?) has some sort of conflict between the IPad and the Win7 Laptop.  I've spent a day getting the laptop connected to the internet and don't have a great deal of confidence that the connections won't fail in a moments notice.

Any suggestions or solutions?

Thanks

Labels (1)
0 Likes
8 Replies
vzw_customer_support
Customer Service Rep

Hello shkc,

Here I am to save the day! Let's get your data connection working properly. May I ask are you able to access the web on the Droid Maxx's browser? Also, what software version do you have installed on the device? I would suggest forgetting the network on each device, reboot, and retry to connect one at a time to the hotspot. Once you have done so, please share the results, just in case more assistance is needed.

Thank you…

ArnettH_VZW
Follow us on Twitter @VZWSupport

0 Likes
shkc
Enthusiast - Level 3
  1. MAxx's browser works perfectly.
  2. android version 4.4
  3. turning everything off and then starting with adding one device at a time works for the iPad.   It works sporadically for win7 laptop.  Last night while connected, a phone call disconnected the laptop and I haven't yet succeeded in reconnecting the laptop.   This is being sent from the iPad.
  4. the Maxx is listed as an available connection, but it generally won't really connect.  Occasionally, it says connected but no internet availability.
0 Likes
shkc
Enthusiast - Level 3

I have wireless security cameras.  While they didn't interfere with the Razr Maxx, they apparently upset the link between the Maxx and Win7.  I turned the cameras off this morning and the Win7 - hotspot connection has worked with few problems since.

This isn't a satisfactory solution, but at least it is a step forward while trying to resolve the security cam problem.

0 Likes
shkc
Enthusiast - Level 3

Nope, it apparently isn't the cameras.  

AFter.Turning off the cameras, Win7 connection to the hotspot worked flawlessly for a few days.   Today, I've reset/turned off everything several times and haven't yet successfully connected to Win7 With only the hotspot on.  This is from the IPad. 

0 Likes
vzw_customer_support
Customer Service Rep

Thanks for all the extra details, shkc. While the occasional reboot is a good idea on any device, we certainly don't want you to need multiple restarts either. Try deleting the WiFi connection on all the connected devices. Then on your Maxx, go to Menu>Settings>More (under Wireless & Networks)>Tethering & Mobile Hotspot>Mobile Hotspot Settings>Configire Mobile Hotspot. First, change the Network Name to something a bit different with no special characters. Also, change the Broadcast Channel from Auto to a specific number, such as 10. Then save your changes and create the WiFi connection from the beginning on each of your connected devices.

JenniferH_VZW
Please follow us on Twitter @vzwsupport

0 Likes
shkc
Enthusiast - Level 3

Please see my latest post.  Sorry for not replying to you first.

0 Likes
shkc
Enthusiast - Level 3

I picked up the Win7 laptop again and it miraculously is connected.  I'm totally lost.

0 Likes
shkc
Enthusiast - Level 3

The Win7 laptop booted this morning and announced there was an IP address conflict.  It proceeded to connect and work. 

The IPad was connected and updating verrry slowly.  Requesting a new url randomly stalled. 

After rebooting the Maxx, then laptop and the IPad, the Win7 connected and the IPad did not.  I can't find the Win7 IP address or if I can manually set it.  I believe the IPad always goes for xxxx-xxxx-xxxx-0047.

After an hour or two, everything is apparently working.  I don't see this as acceptable.  I expect to do at most one boot of everything in the morning and have everything work.  Having to do multiple reboots is frustrating in the extreme.

0 Likes