RAZR HD WiFi not connecting at KitKat update
djhass
Enthusiast - Level 2

Since I updated my RAZR HD to the KitKat yesterday my WiFi won't connect when I leave the house and return. I need to turn off my phone completely and then it will connect.

My phone was fine before so I think it has to do with the update. Does anyone have a solutions?

Thanks!

Labels (1)
0 Likes
30 Replies
tyler1985
Newbie

Disconnect from your Wi-Fi first

forget the password.

go back into Wi-fi and select yours

A setting for advanced options should be there "if not put pass back in and let if connect then follow bellow"

Select DHCP and Change to STATIC

Ip addres- should be in there already but will differ from internet providers

Network -192.168.1.1

netmask 255.555.555.0

DNS1. 8.8.4.4

DNS2  8.8.8.8

make sure you save this when your done or will revert.

If your up address section is blank go disconnect other wifi suff in home go to a computer " win7 under click start go to :run" 8+ right click on start menu and select run. IT wil pop up a back screen where you will enter

ipconfig

also may as well do this code while in there

ipconfig /release

ipconfig /renew        space after ipconfig it was force the network to "wake up"

if still not you may want to do some things on your router. It sure doesn't sound like router relater though

0 Likes
tyler1985
Newbie

this also sounds odd but turn off wifi-optimization and if it lets you choose to run only 2.4 frequency band from your router do that

AH Google issue. Disable "talk to me" for "home"t alk to me" for "Home" and "Driving" in the Assist application


in apps you should also be able to clear cache delete data and force stop  or install if you do so you could revert a few back before update but i would either that or hard reset and change it to request permeission to download OTA UD.

0 Likes
msrkfixit1
Enthusiast - Level 2

The only fix for establishing WiFi is to turn off Bluetooth.  I've been toggling my WiFi and Bluetooth on and off since this horrible update.  Of course, it's a pain, but until there is a fix, it's the only option I've found that works. 

0 Likes
swalsh3030
Newbie

Turn off Bluetooth and wifi should work Googles next update 4.4.3 is supposed to fix this

0 Likes
swalsh3030
Newbie

Turn off it Bluetooth you should be able to connect to wifi . Update 4.4.3 should fix this

0 Likes
tylerw1285
Contributor - Level 1

The only other thing i can think of is to go into wifi select advanced settings and change from dhcp to static ip.

0 Likes
tylerw1285
Contributor - Level 1

I had this happen on my gs3. I looked at the time and noticed i was using 4g not wi-fi at my house. Went into WiFi, Hit menu key, advanced.... The wifi notification was unselected as well as auto connect. and keep wifi on during sleep lol. IT will also give you the mac and ip address for the home network

0 Likes
lady628
Newbie

I can not connect to wifi in my house either.....It worked before it did its update.....So now I will be paying for internet when I should be connecting on wifi....I have tried everything to get it to connect and nothing works..

0 Likes
vzw_customer_support
Customer Service Rep

Hi Djhass,

Updates are supposed to improve the device! It saddens me to hear that this did not occur. Do you receive an error message? Does this happen with just one Wi-fi connection? What is the software version listed on your device?

Thanks,
PamelaF_VZW
Tweet us @vzwsupport

0 Likes
djhass
Enthusiast - Level 2

Hello,

I don't receive an error message it just won't connect. When I turn my phone off an back on it will then connect, but usually only for a short while. The only WiFi I use is typically at my house I haven't tried it anywhere else.  The software version I am using is 4.4.2 and my phone is the white RAZR HD Droid.

Other than this issue I really like the update.

vzw_customer_support
Customer Service Rep

Thank you for your reply, djhass! To confirm when checking Settings>WiFi, is the auto-connect feature on? I would suggest removing the saved WiFi connection and set it up fresh. I am eager to get this resolved!

Thank you,

YaleK_VZW
Follow us on Twitter @VZWsupport

0 Likes
swalsh3030
Newbie

I'm having the same issue with my phone and my husbands phone after the latest update I stopped in the Verizon store they showed me how to do a a factory reset I went home and did it got everything back and working but it will still not connect to wifi. I "forgot" the network on the phone then reentered it got a connection for a minute and then nothing my android tablet is connected to my home network no problem but it hasn't been updated 

0 Likes
swalsh3030
Newbie

I turned off Bluetooth and I can connect this is a Google issue not Verizon. Update 4.4.3 coming soon is supposed to fix this

0 Likes
vzw_customer_support
Customer Service Rep

swalsh3030,

Let's make sure that we are able to get everything taken care of for you. Are you using bluetooth on the Razr HD? Can you please try to go into Settings, Wi-Fi, select Advanced Options, Select Wi-Fi Frequency Band, Choose the 5 GHZ only option. Then try to re-connect to the wi-fi services again. Please keep us posted.

KevinR_VZW

Please follow us on Twitter @VZWSupport

0 Likes
djhass
Enthusiast - Level 2

I tried doing that and it didn't fix the problem. I also turned off my

Bluetooth and that didn't fix it either.

On May 25, 2014 8:25 AM, "Verizon Wireless Customer Support" <

0 Likes
swalsh3030
Newbie

When I go to manage networks sometimes it says that my home network is out of range sometimes it connects and then drops it

Sent from my Verizon Wireless 4G LTE DROID

0 Likes
vzw_customer_support
Customer Service Rep

swalsh3030,

Thanks for the information! I am glad that you were able to try those steps. I did request to follow you, if you can accept that request and then request to follow me back. Once we are following each other you will be able to send me a Direct Message: http://vz.to/1fbIKzK I hope to hear back from you soon.

KevinR_VZW

Please follow us on Twitter @VZWSupport 

0 Likes
vaholdem
Newbie

Same issue here. Phone (RAZR HD) will not connect to WiFi since KitKit update. In the Wifi settings screen, you tap on the connection you want to connect to. It says "Connecting" and then immediately switches to "Saved". Easily reproducible. Please stop asking people to check if their Wifi is turned on or to check their WiFi routers : ) From reading the other comments on this thread, this is certainly a bug and needs to be logged and fixed promptly!

I am available to provide more information about the issue to help you identify and fix the bug. Thanks. -S

0 Likes
edknn
Newbie

I'm having the same problem...network is always out of range or connects for minutes then loses connection. Battery life has dropped terribly. Both of my phones are Razr HDs. Each one is almost useless as far as I am concerned. I am seriously considering changing providers if Verizon does not either fix this problem or upgrade my phones early.

0 Likes
edknn
Newbie

I'm having the same problem...network is always out of range or connects for minutes then loses connection. Battery life has dropped terribly.

0 Likes