Vortex sounds
rjh
Newbie

When I turn my phone on and it finds a signal a voice says Verizon Wireless.  It has not always done this and it does stop when I turn on silent mode, but after awhile silent mode turns off and a voice says Verizon Wireless.  I also notice it will say Verizon wireless when I lose service and get back into an area where there is service.  Is there a way to turn this off, so the voice does not come on?

Labels (1)
0 Likes
1 Reply
LG_Pro
Contributor - Level 2

 


rjh wrote:

When I turn my phone on and it finds a signal a voice says Verizon Wireless.  It has not always done this and it does stop when I turn on silent mode, but after awhile silent mode turns off and a voice says Verizon Wireless.  I also notice it will say Verizon wireless when I lose service and get back into an area where there is service.  Is there a way to turn this off, so the voice does not come on?


Go to Settings>> WIreless & Network Settings>> Mobile networks>>  Turn off the ERI (Enhanced Roaming Indicator)

 

0 Likes