Wifi calling LG Exalt
shauly1
Enthusiast - Level 2

Hello,

I recently rented an office in a basement where Verizon service is not the best but still works with a poor connection. Many people complained to me that they can't hear me. So I activated WIFI calling on my LG exalt  VN220 4G flip phone and it's a lot better and phone calls were perfectly fine. The issue is, that the phone will always try to connect first to the carrier service and only if it's bad it will switch to WIFI calling during the call which is making the call lost many times. 

Is there a way to set WIFI calling to default without trying carrier service first?

I sew mentioned online to put the phone in airplane mode and then turn on WIFI. This isn't working on this flip phone as it will force you to turn off airplane mode before making a call even though I'm connected to a solid wifi signal. 

0 Likes
Reply
1 Solution
vzw_customer_support
Customer Service Rep

 

Activate Wi-Fi Calling on LTE Exalt, please go to your call settings menue and press the 1 key. This should Activate Wi-Fi calling to allow you to make calls using Wi-Fi when the mobile network is not available. *Andrea

View solution in original post

0 Likes
Reply
1 Reply
vzw_customer_support
Customer Service Rep

 

Activate Wi-Fi Calling on LTE Exalt, please go to your call settings menue and press the 1 key. This should Activate Wi-Fi calling to allow you to make calls using Wi-Fi when the mobile network is not available. *Andrea

0 Likes
Reply