Wifi calling option disappeared!

I used this Wi-fi calling feature well while I was staying abroad this summer. But when I came back the States and somehow from about three or four moths ago, this option is no longer visible in 'Advanced Calling' on my G7 ThinQ. Does anyone have an idea how to get it back?

I am using LG G7 ThinQ and android version 9.

Appreciate for any suggestion in advance.

Labels (1)
Re: Wifi calling option disappeared!
Contributor - Level 1

Did you try:

  • For Wi-Fi Calling to work, verify:
    • Wi-Fi is turned on and connected.
    • HD Voice is activated first while in the Verizon wireless coverage area (can't be activated internationally).
  • Wi-Fi calls always originate in the US, even when you're outside of the US.
    • Calls to US numbers aren't billed (except for 411 or other premium calls).
    • Calls to international numbers are billed according to your international long distance plan.


  1. From the Home screen, tap Phone Phone icon.
  2. From the Dial or Recent tab, tap the Menu icon Menu Icon (upper-right).
  3. Navigate: Call settings > Wi-Fi Calling.
  4. Tap Wi-Fi calling to turn on Switch On or off Switch Off.
    Note If turning Wi-Fi off, tap TURN OFF WI-FI CALLING when prompted.
    Note If activating Wi-Fi Calling for the first time:
    1. Review the Terms & Conditions then tap CONTINUE to proceed.
      NoteEnsure the Terms & Conditions option is checked Checkmark.
    2. Enter the emergency location info (E911) address then tap SAVE.
      CautionThis info gets transmitted to the emergency dispatcher for all 911 Wi-Fi calls. If address validation fails, you'll be required to re-enter a valid address
      Note Upon successful validation of the address, Wi-Fi Calling turns on.

Note To select your calling preference while traveling outside the Verizon wireless coverage area or internationally, ensure Wi-Fi calling is turned on, tap When roaming, select 'Prefer other cellular networks' or 'Prefer Wi-Fi' then restart the device.



Motorola Z3 on the Verizon network.
Re: Wifi calling option disappeared!

Samsung Galaxy S8
Ever since the last software update, I cannot make a Wi-Fi call.
Software Version Number: G950USQU7DSL3
Updated to this version on Dec 20, 2019
I am stationed in Djibouti Africa.
I have been here since June. I have made calls without problems from numerous wifi access points.
Now I can't make any calls from any wifi.
Airplane mode is on and has been on the entire time I have been here because the roaming costs are too high.
When I try to make a wifi call it says I have to shut off airplane mode.
That's not going to happen. I am not going to shut off airplane mode.
All other wifi calling apps such as WhatsApp, Viber, Signal, Skype, Hangouts, all work.
The native telephone app is the only one that has problems.
I have tried 10 digit dialing such as xxxyyyzzzz, as well as 1xxxyyyzzzz, as well as +1xxxyyyzzzz
None of those work.

I have tried all of your troubleshooting steps.  No solution works.  Your update broke wifi calling!


Re: Wifi calling option disappeared!
Customer Service Rep

We always want to keep you connected, especially when you are far from home. I apologize for the issue, updates should enhance your device not cause issues. We will need to check provisioning on your account. In order to get you authenticated, we will need to contact you directly. I have sent you a private message. RosanneM_VZW

Re: Wifi calling option disappeared!

I have this same problem - is there a solution for it? Wi-fi Calling does not show up anywhere in settings.

Re: Wifi calling option disappeared!

Due to the age of this thread, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.