calls going directly to voicemail

ever since my LG K8V did an update random calls go directly to voicemail and i get no notification can someone please tell me why

Labels (1)
Re: calls going directly to voicemail
Champion - Level 3

Make sure that your Do Not Disturb setting is turned off.

Re: calls going directly to voicemail
Customer Service Rep

I don’t want to see you missing any important calls, CHIMMEE2. It's certainly not an intended side effect from the update and I appreciate your patience. Do you notice that those calls that end up in voice mail have any particular pattern, such as numbers that aren’t stored in contacts? Are you having trouble with receiving calls while you’re in a specific zip code? The steps to check Do Not Disturb mentioned by sprmankalel can be found at and your phone also has a similar setting available to block more specific calls that can be found at    JenniferH_VZW Follow us on Twitter @VZWSupport If my response answered your question please click the 'Correct Answer' button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!