"No Internet Access" on connected device with mobile hotspot

I've been on Verizon for 2 weeks.  Note II on a Family Share Plan with lots of data.  Using the built-in Verizon Mobile Hotspot application.  Connecting from my work laptop, which is Windows 7.

Set it up and everything worked fine for a week and a half.  I had no problems connecting or accessing the internet from my laptop.  It worked fine Monday morning.  Monday afternoon my laptop started giving me the warning message "No Internet Access" when connecting to the phone's hotspot.  I'm in a 4g area where the hotspot has worked previously.  I've tried several times in several different 4g locations as time allowed over the last 2 days, and I have not been able to get to the internet on my connected laptop again.

While connected to the mobile hotspot I ran Windows troubleshooter and it tells me that there is no DHCP server available, and that the default gateway for this network is unreachable.  My laptop has no problems reaching the internet via the wireless network at work or at home.  The laptop connects to both of those wireless networks every day (both before and since this problem appeared.)

I have rebooted both the phone and the laptop, with no change in the problem results.  I renamed the hotspot, and connected to the "new" hotspot from my laptop, with no change in the problem results.  I have tried running "ipconfig /renew" from my laptop while connected, and that is when it tells me that it cannot find a DHCP server for this network.

What broke?  How can I fix it?

I'm still in the 100% refund return period on my contract and phones (for another day or so.)  This is an absolute deal-killer.  Hotspot on my phone is the single reason why I switched networks.

* Revised 2/28:

This morning I turned on the mobile hotspot feature on my wife's Galaxy S3 (on the same Verizon Family Share Plan.)  Then I connected to it from my laptop.  When it connected it said "limited internet access" for about 30 seconds, and then that warning went away and I had full access.  I surfed for a moment to confirm, and all was working.  I turned off the GS3 hotspot and turned on the hotspot on my Note II.  When I connected to the Note II's hotspot from my laptop I still had no internet access.  I left it for 3-4 minutes, and it never switched on.  I tried surfing and got only error messages in my browser.

All of this was while sitting at my desk.  So I believe I have ruled out the laptop as a cause for this problem. 

Thanks in advance,


Labels (1)
Re: "No Internet Access" on connected device with mobile hotspot

After I posted the above in February I talked to Verizon support.  They could not resolve the problem.  They replaced the phone, and the new phone has worked for months.  My work schedule changed a bit, and so I started using the hotspot less often.

Last week I noticed that after I connected my laptop I had a longer delay before it would change from "No Internet Access" to giving me access.  Yesterday morning it was so slow that I got the command prompt up on my laptop and determined that from the laptop's perspective the problem was that there was no DHCP server available through the hotspot network.  That morning it did eventually find the DHCP server and issue my laptop an IP address, and let me connect. 

Yesterday afternoon the DHCP server never appeared, and I was not able to connect to the internet.  Same thing this morning.  I rebooted both the phone and the laptop.  No change.  The laptop connects to other wireless networks just fine, still.  This worked for months.  Why did it slow down connecting and then stop?  I'm guessing there must be some sort of buffer that has filled up.

Anyone have any ideas?

Thanks in advance.

Re: "No Internet Access" on connected device with mobile hotspot

Just did the factory reset, as recommended on other threads.  No change.  My laptop still does not find a DHCP server when I connect to the mobile hotspot.

What else?

Re: "No Internet Access" on connected device with mobile hotspot
Customer Service Rep

We understand the need of service working as it should RandyMiller512! I would like to take a closer look at your account and features to better assist. I just sent you a follow request. Please follow back and send a direct message with your mobile number.

Thank you,

Follow us on Twitter @VZWSupport

Re: "No Internet Access" on connected device with mobile hotspot

I am having the same issue on my iphone 7, do i need to contact someone or go to a store to resolve?please note i am on a corporate account and really need the personal hotspot working, my cell number is 818-292-3480.  any help?