AIM/MSN/Yahoo! Messenger Now Disabled For Prepaid Users!
NerdyJustin
Newbie

If you have a newer phone that has 3.0 messenger software installed, you will not be able to use any messenger service. Verizon is still using 2.0 for their prepaid customers, and have no set timeframe when it will be available to anyone with 3.0 software.

Labels (1)
0 Likes