New Family Base Issues
Enthusiast - Level 2

Did Verizon test the changes to Family Base before they made the changes? When I view the Time Restrictions from the Phone App it doesn't match what it shows as the Time Restrictions on the website. That's ridiculous! Also, on both the App and website, it shows Time Restrictions that are not correct. When you go to remove them, it says they do not exist. If they don't exist, why are they displaying. Right now on the App it shows 3 "Custom" Time Restriction settings from 12:00 AM to 12:00 AM that cannot be removed. Also, the website shows time invalid restrictions that also cannot be removed.

When will Verizon address these issues? This has been outstanding for over a week now. What shows on the App and website should be in sync and they should only be showing time restrictions that actually do exist.

Labels (1)
Re: New Family Base Issues
Customer Service Rep

I’m sorry to learn any discrepancies with restrictions displayed on the FamilyBase mobile app in comparison with the website, jerrynkim. We definitely want the FamilyBase feature ( to work as intended.


Let’s get some additional information and explore ways to resolve. You ask (in your post) if Verizon test changes, what specific changes are you referring to?
What is your phone model and software version?
Do you notice improvement if you delete the application from your phone, power off/on, and install the application again?



Follow us on Twitter @VZWSupport

If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

Re: New Family Base Issues
Enthusiast - Level 2

AntonioC_VZW... The testing I am asking about is changes to how FamilyBase
is setup and to make sure that it is fucntional. For me at least, it clearly is not working .

There are two issues here so let us begin with the website:

Please see below that it is showing that I have 5 Time Restrictions set:


These are not correct and they are restrictions that I never set. So I tried to delete them and I get a message stating that the Time restriction does not exist.


Ok... this is obviously busted so I think maybe I can just edit/update the restriction to what it should be, but to no avail because the time restriction does not exist... yet it shows.


Ok... well this too is obviously busted, so I think these are errors in display as the error messages clearly state these Time Restrictions do not exist. So then I try to add restrictions but...


So based on the website I have 5 Time Restrictions set, that I never entered. I cannot Delete them, because they don't exist, I cannot Edit/Change them, again because they don't exist and I cannot add Time Restrictions because apparently I have too many set.

Now lets get to the issues with the Phone App.

The phone app shows 7 Time Restrictions, none of which match what is shown on the website, so this too is obviously busted as one would presume the website should be in sync with the phone app, which it was before Verizon apparently did an "upgrade".

On the phone app if you attempt to edit most of the Time Restrictions it gives a message "We're experiencing a temporary system error that prevents us from completing your request. We've reported the issue to tech support." This temporary system error has not been resolved in over 2 weeks. If you attempt to remove a Time Restriction, it does nothing.

Before Verizon did the upgrade, everything was working as it should. The phone app was in sync with the website and you could edit and remove Time Restrictions.

My phone is an iPhone 6 with iOS 11.1.1. I am not sure how or why that matters as the phone nor the software have changed. The one thing that changed was the Verizon upgrade of FamilyBase Also, nothing I do to the phone is going to correct the website issues.

Re: New Family Base Issues
Enthusiast - Level 1

I have the exact same problem as jerrynkim described above (just different timezone).  I noticed it initially on New Years Even when I tried to make some changes to give some temporary access.  The website and navigation menus for Family Base changed YET AGAIN.  And I could not delete time restriction that is listed.  The screenshot below was taken tonight (Jan 11, 2018) with the hopes that it was fixed by now.

Let me know if you need other info to help troubleshoot and fix.  But, PLEASE stop with the generic support template that tells you to remove an app and reinstall and reboot PC.  Those are always first step troubleshooting.

Re: New Family Base Issues

Not only did I experience the same issue with trying to delete restrictions that "do not exit" but when I reset the account several times with customer service and added the new restrictions, the restrictions would change the time I set and then prevent me from deleting the restriction.  For instance, if I set a time restriction on Monday from 10pm to 7am, the restriction would go from 00:00 to 00:00 and render my child's phone useless.  Then I couldn't delete the restriction without removing the FamilyBase plan completely from my account with customer service.

With customer service's help, we added and removed the FamilyBase plan about 4 or 5 times to try to get the restrictions working but it would keep changing the times incorrectly and preventing us from editing or deleting the restriction.

Effectively, I've removed the FamilyBase plan from my account until someone tells me it's been resolved.