Alarm Clock issue
green8389
Newbie

Whenever I try to set the alarm clock it sets it for a week later. For example, if tonight (thursday) I try to set the alarm for the next morning, it automatically sets it for the next Thursday.  I always have to mess around with the alarm to get it to the day I want.  Does anyone know how to fix it?  Before froyo the alarm would automatically set for the next day.

0 Likes
Reply
1 Solution
ArnettH_VZW
Verizon Employee

Hello fellow forum members,

 

I just set the alarm on a Fascinate with 2.2 and the alarm worked like a charm. It went off the same day, as I set it. These are the steps that I used.

 

1. Went to the clock in Apps

2. Create alarm

3. Set time & repeat to everyday only & pressed saved.

4. Selected my notification, alarm tone, alarm type, & volume.

5. Waited until the alarm sounded. 

 

I also have been monitoring the performance for the past 3 days & it rings successfully at the same time each day. If  you are still having this issue, I would recommend a factory reset & re-setup the alarm. Try a test alarm first to ensure functionality.

 

My apologies about the issues you been happening.

Arnetth_VZW 

View solution in original post

0 Likes
Reply
18 Replies
reros07
Newbie
Just another bug..great..mine does the same things.girds in the meantime till its fixed set it as a daily or weekly alarm..its a hassle but at least you got an alarm..
0 Likes
Reply
PO_pack_mule
Contributor - Level 2

reros07 wrote:
Just another bug..great..mine does the same things.girds in the meantime till its fixed set it as a daily or weekly alarm..its a hassle but at least you got an alarm..

This is one more "fix" to add to the list for Verizon.  Supposedly, they are already working on the battery one.  I've asked them to revisit the notifications portion to address the lack of a reminder when you've missed a call (sms/mms/email).  Even my old "dumbphone", the Motorola V710 had that feature on it...

 

Ed sends

 

0 Likes
Reply
KellyW_VZW
Specialist - Level 1

Hello,

 

To set an alarm for the next day, please review the information below:

 

Alarm clock: Create alarms to go off once, or to repeat on specific days.

 

From the Home screen, touch Applications, then Clock

Touch Alarm

Set the time you want the alarm to go off.

Once Only should be the default setting, no changes need to be made in the Repeate field.

Name the alarm and tap Save.

 

A helpful tool about your device can be found at the link below:

 

Samsung Fascinate Simulator

 

Thank you.

 

 

Kelly@VZWSupport

 

 

 

0 Likes
Reply
Prose
Newbie
Clearly, you did not understand the problem and/or think we are not the brightest of individuals. We KNOW the procedure for setting the alarm clock for a one time alarm. The issue is that it does not work. It you attempt to set it for once only it sets the clock for a week away instead of the next day. So, your options for a once only alarm is the same day or a week away. I use my cell phone as my alarm clock, so obviously I want to be able to set it for the next morning. I have tried everything I can think of to get it to work properly and there is no solution other than to set a daily alarm and change the time as needed. It is quite frustrating and I thought it would get resolved in the next update, but, no, I just got the update and it is still doing it. Thanks for your support. We so appreciate it.
0 Likes
Reply
PO_pack_mule
Contributor - Level 2
Kelly,

Tried what you said, but it's a no go. Choose once, it defaults for today. Try to set the alarm for tomorrow, once only, you can't do it. The only way to set the alarm for tomorrow is to set it as either a weekly out daily event. Please grab a Fascinate running 2.2, give it a try and then let us know what you come up with...
0 Likes
Reply
PO_pack_mule
Contributor - Level 2
*or
0 Likes
Reply
monwarsec99
Contributor - Level 1

I was at one of the stores and the best suggestion they could give me was a reset. Couldn't even figure out why it was happening.

0 Likes
Reply
PO_pack_mule
Contributor - Level 2
Don't do the reset just to fix the alarm. I've already done the factory data reset. Yes, it helped with the phones performance, but it didn't fix the alarm. My guess is that the issue is a bug in the software code.
0 Likes
Reply
monwarsec99
Contributor - Level 1

Thanks to 3rd party apps I have no intention of doing a reset except as a last resort. And I haven't gotten there yet.

0 Likes
Reply
ArnettH_VZW
Verizon Employee

Hello fellow forum members,

 

I just set the alarm on a Fascinate with 2.2 and the alarm worked like a charm. It went off the same day, as I set it. These are the steps that I used.

 

1. Went to the clock in Apps

2. Create alarm

3. Set time & repeat to everyday only & pressed saved.

4. Selected my notification, alarm tone, alarm type, & volume.

5. Waited until the alarm sounded. 

 

I also have been monitoring the performance for the past 3 days & it rings successfully at the same time each day. If  you are still having this issue, I would recommend a factory reset & re-setup the alarm. Try a test alarm first to ensure functionality.

 

My apologies about the issues you been happening.

Arnetth_VZW 

0 Likes
Reply
monwarsec99
Contributor - Level 1

ArnettH_VZW wrote:

Hello fellow forum members,

 

I just set the alarm on a Fascinate with 2.2 and the alarm worked like a charm. It went off the same day, as I set it. These are the steps that I used.

 

1. Went to the clock in Apps

2. Create alarm

3. Set time & repeat to everyday only & pressed saved.

4. Selected my notification, alarm tone, alarm type, & volume.

5. Waited until the alarm sounded. 

 

I also have been monitoring the performance for the past 3 days & it rings successfully at the same time each day. If  you are still having this issue, I would recommend a factory reset & re-setup the alarm. Try a test alarm first to ensure functionality.

 

My apologies about the issues you been happening.

Arnetth_VZW 


 

 

Good job. Now try doing what we are complaining about and set it to go off only once on a day other than the one it is set for. In other words set an alarm to go off tomorrow and only tomorrow. No repeat.

0 Likes
Reply
_scott_
Newbie

Yes this gets it to go off tomorrow morning when I set it but after resetting the alarm I have to go to the alarm page and disarm it or else it goes off again tomorrow. I used to be able to set an alarm tonight select "once only" and it would go off tomorrow morning and I wouldn't have to go reset it to keep it from going off the next day also.

0 Likes
Reply
grgirl
Newbie

I have been having the exact same problem!  I used to be able to set the alarm the night before, for the next morning.  Now it sets it one week out!  Example:  It's Wednesday night and I want to set the alarm for the next morning (Thursday) - one time setting.  It sets it for Wednesday morning - one week out.  I did not have this problem prior to software updates.  Can this app be fixed?

0 Likes
Reply
monwarsec99
Contributor - Level 1

FYI I did a reset for a different reason and I still can't set the alarm for tomorrow {providing I wanted it} today. I still have to go into the repeat and select the day a I want then remember to turn it off afterwards.

 

 

Try doing this: Go to the alarm and set it to go off 1 time the next day. Example: today is Tuesday so try for 1 time on Wednesday, alter for whatever day of the week you attempt this.

0 Likes
Reply
longplaypg
Enthusiast - Level 3

Ok I guess I might as well complain here and give some nice steps to reproduce a problem that came with the 2.2 Froyo update and still exists in even ED05.

 

Clock (standard built in clock that is present after factory reset)

Alarm

Create Alarm

Set a time prior to the current time

If it is 7:24 AM then use the - under the minutes and change it to 7:23 AM.

Leave everything default and it should auto pick an alarm for 7:23 AM the next day.

Save

This alarm has been set for 6 days, 23 hours, and 59 mins from now.

Um that is next week on Monday and not what I wanted.

The old 2.1 would easily do the next morning.

 

Clock

Alarm

Create Alarm

Pick a time or even the current to go off the next day

Repeat

The only way to pick the next day is to set a weekly alarm.

Well that's not what I want at all, I want a 1 time alarm to remind me of something the next day or later this week and I do not need it going off weekly.

It looks like when this screen was designed they left the separator out at weekly and did not enable the day of the week to be selected.  They could even add day of the week selectors to only once so you could at least pick a day.

The goal here is have the alarm go off 1 time only on the next day, but the day of the week selector is disabled. The only way to enable to the day of the week selector is to pick weekly. Sadly this means I have to remember to turn it off or it will go off the following week at an inconvenient time.

 

 

0 Likes
Reply
tawest64
Newbie

HALLELUJAH!  This issue seems to be fixed with the Gingerbread update.  :smileyvery-happy:

0 Likes
Reply
Herbb623
Contributor - Level 3

And I'll second that  HALLELUJAH!  :smileyvery-happy:

0 Likes
Reply
PO_pack_mule
Contributor - Level 2
Arnetth,
Can you set the alarm for once only and choose the day? Not seeing it...
0 Likes
Reply