Clock losing time
nickjr
Contributor - Level 3
I've noticed my system clock seems to lose anywhere 5-10 minutes. When I first turn it on, it is ok, then slowly I notice is 5 minutes slow.. I tried both, my own personal settings and using Verizon network. Anyone had this problem recently?
0 Likes
Reply
1 Solution
nickjr
Contributor - Level 3

monwarsec99 wrote:

I've had the same thing happen to me several times. The only thing I could do is turn off the auto set for the date&time and manually set it. After a day or two I turned auto set back on and it worked right. I started a thread about this a while back. No real help was offered and no one seemed to know what to do about it.

 

 

Also, it's not related to the update. This happened several times before the update to Froyo was released.


Thanks for the tip, I will try that. I have noticed once I turn my phone off, it does pick up the right time, but then throughout the day it will lose from 5-10 minutes.

View solution in original post

0 Likes
Reply
6 Replies
PO_pack_mule
Contributor - Level 2

nickjr wrote:
I've noticed my system clock seems to lose anywhere 5-10 minutes. When I first turn it on, it is ok, then slowly I notice is 5 minutes slow.. I tried both, my own personal settings and using Verizon network. Anyone had this problem recently?

nickjr,

 

  Holy crud!  You've got to be kidding me??!!  I haven't noticed it happen on mine, but I sure will keep an eye on it now!

  How many more issues are we going to have?  So far that I know of:

 

1.  Battery life decreasing rapidly.  (although mines doing fairly well - losing only about 6% overnight at best, 12 hrs since last charge).

2.  Alarm Clock settings for a single day of the week.

3.  Missed event reminder. (lack of)

 

  And I'm sure there are more...

 

pack mule sends

 

0 Likes
Reply
KellyW_VZW
Specialist - Level 1

Hello,

 

When the clock settings are set to be retrieved from the network, the time is based on the tower's data and time information. What are you comparing the time displayed on your device against?

 

For future reference, a useful tool for your device can be viewed at the link below:

 

Samsung Fascinate Simulator

 

We look forward to your reply.

 

 

KellyW@VZWSupport

 

 

0 Likes
Reply
nickjr
Contributor - Level 3
From the clock in my house, cable tv, watch etc,etc
0 Likes
Reply
monwarsec99
Contributor - Level 1

I've had the same thing happen to me several times. The only thing I could do is turn off the auto set for the date&time and manually set it. After a day or two I turned auto set back on and it worked right. I started a thread about this a while back. No real help was offered and no one seemed to know what to do about it.

 

 

Also, it's not related to the update. This happened several times before the update to Froyo was released.

0 Likes
Reply
nickjr
Contributor - Level 3

monwarsec99 wrote:

I've had the same thing happen to me several times. The only thing I could do is turn off the auto set for the date&time and manually set it. After a day or two I turned auto set back on and it worked right. I started a thread about this a while back. No real help was offered and no one seemed to know what to do about it.

 

 

Also, it's not related to the update. This happened several times before the update to Froyo was released.


Thanks for the tip, I will try that. I have noticed once I turn my phone off, it does pick up the right time, but then throughout the day it will lose from 5-10 minutes.
0 Likes
Reply
mdmdale
Newbie

I can't even make a new post and I can turn on my phone and it's lost my email and I can't sync with my office email.  I hate this phone because it was suppose to save me time and instead it's costing me business and time.

 

0 Likes
Reply