email not syncing...

my emails are not syncing automatically?  My husband has the same phone and he has his there when he opens the email folder.  What settings do O need to change?

Re: email not syncing...
Contributor - Level 3

Hello! This is Noah with Verizon Wireless, hope you are having a great day?


Lets try changing your email settings.

From a home screen, select Applications

Select Email


From the Email account screen, select and hold the email account.

To return to the Email account screen select Menu > Accounts.

Next Select Email check frequency

You can change those setting to the settings you want.  I recommend comparing the settings to the other device for the desired results. 


Then Select Default account to enable / disable.
Enabled when a green check mark is present.


After you verify the settings to receive emails are correct, then could I get you to dial *228 send and option 2 on your phone. Follow the prompts to update the PRL.

Then make sure that you have the most updated software for the device. 

From the main screen, touch menu tab
Touch Settings
Touch About Phone
Touch System Updates