Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
4G LTE runs very slow or not at all
medinad
Member

I will at most times only have one bar on 4G LTE. I have a Note 5

Labels (1)
0 Likes
Re: 4G LTE runs very slow or not at all
vzw_customer_support
Customer Support

medinad,

I know how important it is to have a reliable connection. Let's find a solution and get you back on track. Does this occur indoors or outdoors? When did this start for you? Does service improve in other areas?
JasperM_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: 4G LTE runs very slow or not at all
DigitalRules
Sr. Member

Make sure the phone is set to LTE/CDMA (not Global) under preferred network settings. Let us know if this helps.

0 Likes
Re: 4G LTE runs very slow or not at all
medinad
Member

Actually, I was having issues with my wifi and i was also having trouble getting any service at all.  I noticed that i only had 1 bar on my 4G. I would have thought I would have still been able to get wifi service.  My phone was set to global and I was in the house.  I tried the suggestion of digitalRules but I didn't notice any difference as my wifi in my home is not working properly.  I still only have one bar.  I hope that if my wifi at home ever goes down I can count on my 4G lte.

Thanks

0 Likes
Re: 4G LTE runs very slow or not at all
medinad
Member

Is NOW working propery.  Sorry for the typo

0 Likes