Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Can no longer turn off smart emojis
kvlove0722
Member

Since about 3 weeks ago I can no longer turn off smart emojis and the grey boxes that pop up why I am texting are driving me nuts.

Can someone please fix this asap. To be clear this is not keyboard emojis(😈💀🤖👨‍🏭🎅🗣☝️👂) these are not the issue. Its your Verizion smart ones and turning them off under settings no longer works. Sending emojis to business partners is not a great look. I am about to just uninstall this app I have used loyally since 2015. Please tell me you all have submitted a trouble ticket for this issue?

0 Likes
Re: Can no longer turn off smart emojis
vzw_customer_support
Customer Support

kvlove0722,

 

I completely understand wanting to be able to turn this feature off, and I want to do all I can to help. What model device are you using? Are both your device and the Verizon Messages app fully up to date?

 

ColinH_VZW

Re: Can no longer turn off smart emojis
kvlove0722
Member

Not sure what I did to make it go away but something I switch off works Thanks for your response.

0 Likes
Re: Can no longer turn off smart emojis
vzw_customer_support
Customer Support

Kvlove0722, you are welcome. To ensure we address all of your wireless concerns, did you have any other questions we can look into for you?

RodneyM_VZW

0 Likes
Re: Can no longer turn off smart emojis
AVJefe
Member

I had this same issue and it was driving me nuts. In my settings it showed smart emojis as Off but they kept appearing.

The solution for me it turns out was rather simple:

  1. In the settings, turn the smart emojis On.
  2. Exit the Message+ app (swipe it closed)
  3. Restart the Message+ app
  4. Go to settings and turn the smart emojis Off.

And that did the trick.

This is a pretty common software error that happens during app upgrade data migrations. The actual setting versus what is reported as the setting differ. Toggling the setting gets them realigned with each other.

I registered to post here just in case this helps someone else down the line.

0 Likes
Re: Can no longer turn off smart emojis
vzw_customer_support
Customer Support

We are concerned to hear that you are having a hard time removing smart emojis from your device. We know the importance of getting this resolved, and we will be glad to help! To confirm, is there a particular reason why you want to remove this feature from your phone? DavidR_VZW

0 Likes
Re: Can no longer turn off smart emojis
KFayal
Member

Hello,

I have also been dealing with this annoying issue as well.  The little gray boxes that pop up make it difficult to tap and edit sentences especially if I want to put the cursor between two of those little boxes.  I discovered a workaround, but it seems that every time the app gets updated, I have to do the workaround again and again.  

When I see the gray boxes popping up as I'm typing I do this:

I go to the Conversations window and then tap the menu icon.  Then go to the Settings menu.  Then go to the Conversation menu.  Once there, you see the "Enable Smart Emojis" setting.  Mine is always off, so I turn it to on, then turn it off again.  After I do that, the darn gray boxes stop popping up when I'm typing.  Unfortunately, as I've said, it seems that every time the app gets updated, I have to go do that again as the Smart Emoji boxes start popping up again.

For those who are going to ask, I'm using the Samsung Note 10+ 5G.   The version of the Messages+ app I'm using is 6.9.11 (as of the time that I'm writing this).  I'm on the One UI version 2.0, Android 10, Kernel Version 4.14.117

0 Likes
Re: Can no longer turn off smart emojis
Underdogg
Member

This issue is model-specific??  Really?  The occurrence of suggested pictures interfering with messaging has no place in texting and is quite distracting, markedly unhelpful and effectively nothing more than another obnoxious obstacle smartphone users are forced to confront and overcome.  Tell us how to get rid of this or get to work on a patch immediately

0 Likes
Re: Can no longer turn off smart emojis
vzw_customer_support
Customer Support

We want to help in any way that we can Underdogg. What is the make and model of your device? When did you first notice this issue? RosanneM_VZW

0 Likes
Re: Can no longer turn off smart emojis
rsk5
Member

What is wrong with you (Verizon) asking why a user (many users have asked) wants a feature turned off. Programners should always offer an option to turn off features some (many) people find annoying. This is worse than merely annoying: you cannot edit the text higlighted in gray, and if you try you get emojis. The setting to turn it off does not work. Fix this. Don't ask why again. Fix it. Please, 

0 Likes