Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
How do I stop text messages from appearing in my corporate e-mail?
besrobot
Member

I have a corporate email account  on My note5. Just got phone yesterday, had a note 2. How do I stop my texts from showing up on my company email along with my messaging account ?

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: galaxy note 5
smith6612
Sr. Member

Sounds like your company uses a copy of Exchange 2010 or newer. To disable SMS Sync, try the following.

1: Open up the e-mail client on your phone containing your Exchange account.

2: Select the Menu button, then go to Settings.

3: Select your Exchange account

4: Select the Sync Settings (might be buried in a More Settings menu).

5: Uncheck / Turn off SMS Sync

Hope this helps.

View solution in original post

0 Likes
Re: galaxy note 5
smith6612
Sr. Member

Sounds like your company uses a copy of Exchange 2010 or newer. To disable SMS Sync, try the following.

1: Open up the e-mail client on your phone containing your Exchange account.

2: Select the Menu button, then go to Settings.

3: Select your Exchange account

4: Select the Sync Settings (might be buried in a More Settings menu).

5: Uncheck / Turn off SMS Sync

Hope this helps.

0 Likes