Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
How to turn off text to speech on messages for my Galaxy Note 5
tecstar1
Member

I have gone in to Accessibility and selected Text to speech and only see Samsung text to speech as the TTS engine. Selected settings, but it only has English as the language, and "Install voice data". I don't see anywhere that you can turn off text to speech.

Talkback is turned off. Select to Speak is turned off.

I don't mind getting a notice that a "Message" has arrived, but I don't want it read aloud.  This just started 2 weeks ago, and I don't know if it was a system update or if I changed a setting that activated it. 

Thanks for any help.

Ron

Labels (1)
0 Likes
Re: How to turn off text to speech on messages for my Galaxy Note 5
Ann154
Expert
Expert

Does this occur all the time or just when you are driving?

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Re: How to turn off text to speech on messages for my Galaxy Note 5
tecstar1
Member

Text to speech happens all the time. I have to put my volume to mute so that my messages aren't shared with my surroundings. Quite annoying.

0 Likes
Re: How to turn off text to speech on messages for my Galaxy Note 5
Ann154
Expert
Expert

Have you already looked through the message application settings?

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Re: How to turn off text to speech on messages for my Galaxy Note 5
tecstar1
Member

I have checked Message+ and nothing there. Nothing there that I see to make changes to TTS.

0 Likes
Re: How to turn off text to speech on messages for my Galaxy Note 5
vzw_customer_support
Customer Support

@tecstar1

 

I understand your desire to disable this feature. I would like to help.

 

If you're using the (red/white) Message+ application for texts, you can adjust this setting in the Message+ application "Settings". Open the Message+ app, then select the "Menu" key in the upper left (3 horizontal lines). Next, tap "Settings". Ensure "Read Incoming Messages" is "unchecked". Please keep me posted and let me know how this works out for you.

 

AnthonyTa_VZW

Follow us on Twitter @VZWSupport

 

If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: How to turn off text to speech on messages for my Galaxy Note 5
tecstar1
Member

Anthony,

Your directions were spot on and allowed me to turn off the TTS on messages. Thank you so much.

Ron

0 Likes
Re: How to turn off text to speech on messages for my Galaxy Note 5
Gymrat1
Member

Wanted to jump in and comment. I'm having the dickens of a time turning off the ability to read text messages outloud. Ever since Verizon offered the message+ feature, it is really anoying when you are part of a group (10 to be exact) and we were texting yesterday. I had to turn off the sound because I was in a public setting.

I have a Samsung 9. I have tried every possible way and it's taking hours of my time to fix this. Can you help me too?

 

S

0 Likes
Re: How to turn off text to speech on messages for my Galaxy Note 5
Gymrat1
Member

Wanted to jump in and comment. I'm having the dickens of a time turning off the ability to read text messages outloud. Ever since Verizon offered the message+ feature, it is really anoying when you are part of a group (10 to be exact) and we were texting yesterday. I had to turn off the sound because I was in a public setting.

I have a Samsung 9. I have tried every possible way and it's taking hours of my time to fix this. Can you help me too?

 

S

0 Likes
Re: How to turn off text to speech on messages for my Galaxy Note 5
vzw_customer_support
Customer Support

We know the importance of being able to shut off that feature that says your messages out loud, Gymrat1. We are here to help. 

 

We are not finding any feature in Message+ that would read text messages out loud, so the setting would be with the phone itself. Currently we only see steps on how to enable the feature, but no option to shut it off or toggle it off. 

 

The best thing to do is to reset the Google Text-to-speech Engine app on your phone. Here is a link to show you how to reset an app on your phone, this app will be found in System apps https://www.verizonwireless.com/support/knowledge-base-216820/ 

 

StevenG_VZW

0 Likes