Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
Joining the BLUETOOTH Band Wagon
JA6552
Member

Having read the other post of similar concern I will endeavor to be as clear, concise, & precise as possible.

I own a Note 4 running Android 6.0.1, security patch level July 1 2017, Baseband version N910VVRU2CQF2, & Kernel version 3.10.40, dpi@SHD4417 #1 Mon Jul 3 18:41:08 KST 2017. Lets hope that's enough info to get started.

I have been trying to get a Weatherflow Precision Shooting Weather Meter (WFPSM-02) to connect to either the Weatherflow Wind & Weather Meter App or Geo BallisticsARC App to no avail.  I have contacted both the HW & SW providers and none of the proposed solutions from either of them solved my problem.  The Weather Meter does not require 'pairing', is 'seen' by the Note 4 while Bluetooth scanning but is not recognized by either App mentioned above.

Coincidentally, I have a Galaxy S6 on the AT&T network running Android 6.0.1, security patch level September 1 2016, Baseband version G920AUCS5DPI1, & Kernel version 3.10.61-8851614, dpi@SWDD5013 #1, Mon Sep 12 19:43:10 KST 2016 provided by my employer.  For troubleshooting purposes I installed both App's on the S6 and the S6, WFPSM-02, & both App's worked flawlessly together.

My Note 4 continues to pair with my Jabra headset, Phiaton BT 220 NC headphones, & Bose Mini II speaker and all work well when connected to my Note 4.

Given that the weather meter and App's work seamlessly together on the S6, I don't believe that any one of the three are the cause of this issue.  Having stated that my Note 4 works with the other Bluetooth devices listed above and the only discernible difference between the four devices discussed in this message is the WFPSM-02 does not require 'pairing', I'm really hoping that there is a straight forward 'fix' and maybe its just a setting I missed.

Any help would be greatly appreciated.

Thank You.

Labels (1)
0 Likes
Re: Joining the BLUETOOTH Band Wagon
dexman
Sr. Member

The Samsung Galaxy Note 4 and the Samsung Galaxy S6 appear to be running different versions of Bluetooth.

Note 4: 4.1

S6: 4.10

Check the specifications of the apps to see what the oldest version of Bluetooth is supported.

0 Likes
Re: Joining the BLUETOOTH Band Wagon
JA6552
Member

Dexman,

Appreciate the feedback.  Not sure that I know how to check to see if an App supports a particular version of Bluetooth??  Weatherflow is supposedly supported on Android 4.3 & Higher.  GeoBallistics the same is true for Android 4.1 & higher.  If its simply a difference in Bluetooth versions how do I fix it?/

Thanks,

John

0 Likes
Re: Joining the BLUETOOTH Band Wagon
dexman
Sr. Member

I don't think that there is a way to update Bluetooth drivers in smartphones. It appears to be that the Note 4 is too old to support the app.

If there is an older version of the app that can be supported by the Note 4, the device manufacturer would know for sure.

0 Likes
Re: Joining the BLUETOOTH Band Wagon
vzw_customer_support
Customer Support

JA6552,

We definitely understand wanting to be able to use your new device with your Note 4. We know it isn't the Bluetooth since it still pairs with other Bluetooth devices. We would recommend reaching out to the manufacturer for support as they would have the resources to better assist.

 

JosephT_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the 'Correct Answer' button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

0 Likes