Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
MMS Not sending over wifi
cdelmonte10
Member

All of a sudden, I did the latest update, and my phone, and my wife's phone will not send MMS on our wifi at home.  And we don't have strong signal here.  We do not have a Verizon extender and this is extremely frustrating.  What has worked for year in a blink just doesnt work.  I have tried all the "fixes" and workarounds and other apps with avail.  I have used Verizon for a VERY long time and this is a multi phone business account yet only our phones are doing this.  This is enough for me to get rid of Verizon for sure.  And maybe even Android which I never thought I'd say.  Everyone I know has an Iphone and its a constant battle that they cant add me to group texts etc because of android.  Im at my wits end. Figured I'd try this forum as a last ditch effort.... Anyone have any luck with this?

0 Likes
Re: MMS Not sending over wifi
vzw_customer_support
Customer Support

We can certainly help look into the trouble with sending MMS over Wifi. How are things working with sending and receiving MMS outside your home area? ZackC_VZW

0 Likes
Re: MMS Not sending over wifi
cdelmonte10
Member

works just fine when I have good 4G service

0 Likes
Re: MMS Not sending over wifi
vzw_customer_support
Customer Support

cdelmonte10, we want nothing more than to resolve the MMS issue you are having. To better assist you, I sent you a Private Message. Please send us a reply at your earliest convenience.

JacobG_VZW

0 Likes
Re: MMS Not sending over wifi
cdelmonte10
Member

I was told the reason I get a new person each time I get a response is that you work as a team.  However if you are asking questions that have already been covered it seems rather wasteful and expensive for both Verizon, and myself to continue into this pattern.  You asked if the other phones are working.  I stated prior I have three phones on this account, they are all the same phone and all experiencing the same issue.  Yet you thought a factory reset of one of them would fix it.  I also stated they do not all reside in the same place.  They are all having the same issue no matter which wifi router they are connected to.  

To answer your question, yes, I have reset the router.  For my own sake and curiosity in trying to resolve this matter.  But it is not the router.  it is the network and this problem arose after a mandatory software update as previously stated more than once.

0 Likes