Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Speakerphone activates on every call
stargazer72460
Sr. Member

It has been one week since I installed the new Lollipop upgrade and everything was fine until a few days ago.  Now everytime I make a call or take a call the speakerphone automatically comes on.  I have tried numerous options that I discovered on the internet but none of them has worked.  Has this problem happened to anyone else and if so how did you fix it?

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: Speakerphone activates on every call
vzw_customer_support
Customer Support
We're sorry to hear you're having issues with the phone since the update. The calls going to speaker phone can definitely be a nuisance. Do you have to press the speaker phone option to turn it off or does that not help?

SheritaH_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

View solution in original post

0 Likes
Re: Speakerphone activates on every call
vzw_customer_support
Customer Support
We're sorry to hear you're having issues with the phone since the update. The calls going to speaker phone can definitely be a nuisance. Do you have to press the speaker phone option to turn it off or does that not help?

SheritaH_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!
0 Likes
Re: Speakerphone activates on every call
stargazer72460
Sr. Member

SheritaH_VZW, I did have to press the speakerphone option to turn it off.  The strange thing is that as mysterious as it started it stopped the same way.  It only did it for a few days and then stopped on its own. 

0 Likes