Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, get the incredible iPhone 13 Pro on us. Online only. With select 5G Unlimited plans. Ends 12.5. Buy now
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: We’re excited to inform you that we will be merging the Fios and Wireless Communities to a unified Verizon Community with a new look and feel throughout. If you are interested in what specifically has changed, please see the New Revamped Community article under the Featured Topics.***
Unchecking the "Wi-Fi notifications" option under Settings > Wi-Fi > Advanced does not work. How can I disable this persistent notification telling me which Wi-Fi network I'm connected to?
Kennyparc
Member

I am considering doing a factory reset over this post-5.1.1 issue. There is seemingly no way to disable this notification. Anyone know of any solutions?

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: Unchecking the "Wi-Fi notifications" option under Settings > Wi-Fi > Advanced does not work. How can I disable this persistent notification telling me which Wi-Fi network I'm connected to?
vzw_customer_support
Customer Support

Kennyparc, we appreciate your efforts thus far. I apologize. There's no steps listed by the manufacturer to disable that Wi-Fi notification.


For more device support, click the website link below:



http://www.verizonwireless.com/support/



LasinaH_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

View solution in original post

0 Likes
Re: Unchecking the "Wi-Fi notifications" option under Settings > Wi-Fi > Advanced does not work. How can I disable this persistent notification telling me which Wi-Fi network I'm connected to?
vzw_customer_support
Customer Support

Kennyparc,


Sorry about any trouble with your notifications! Let's work together to get to the bottom of this. The WiFi notifications option is designed to let you know if a network is available when not connected but the setting is turned on, so that's something different from what you're describing. When you say a persistent notification, can you describe what you're seeing and where? I have a different model phone and while connected to any WiFi network, I always show the name of the network in my status bar, so this may be functioning as intended.


EricW_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: Unchecking the "Wi-Fi notifications" option under Settings > Wi-Fi > Advanced does not work. How can I disable this persistent notification telling me which Wi-Fi network I'm connected to?
Kennyparc
Member

Hello EricW, thank you for responding to my post.

The Wi-Fi notifications option works as intended, which exactly what you defined. I 100% understand the function of it.


My issue is that turning it off is not working as intended, which always worked fine up until this recent update.

By a "persistent notification", I mean that the notification itself is impossible to get rid of, and persists in my notification tray, whether by attempting to swipe it away or unchecking the option in Settings > Wi-Fi > Advanced > Wi-Fi notifications. That is the issue that 5.1.1 brought to my Note 4, as well as to every 5.1.1 Verizon Note 4 owner i've spoken with on various online forums.

I have already performed a factory reset, which did not resolve this.

0 Likes
Re: Unchecking the "Wi-Fi notifications" option under Settings > Wi-Fi > Advanced does not work. How can I disable this persistent notification telling me which Wi-Fi network I'm connected to?
Miller6386
Novice

This is one of multiple bugs in the 5.1.1 software. For whatever reason we can no longer rid the drop down notification for what wifi network you are connected to...

For the life of me I can't see when this would ever be a feature you would want a notification to tell what what wireless you are linked to. You can see it in the status bar..

Re: Unchecking the "Wi-Fi notifications" option under Settings > Wi-Fi > Advanced does not work. How can I disable this persistent notification telling me which Wi-Fi network I'm connected to?
Kennyparc
Member

I am honestly surprised at how a bug like this managed to get overlooked before releasing the official build. It literally makes the option to enable or disable it useless, as it makes absolutely no difference whether you check or uncheck it. Sorry, but that's a pretty big screw-up by Verizon's development team.

The feature does have its uses, though. I sometimes used it when I was traveling a lot and found it convenient for notifying me which Wi-Fi network I was connected to. I could then just swipe it away and go on my merry way. Nowadays, I normally stay around my home area and I am familiar with every network I connect to, such as my home's Wi-Fi. I do not need a notification every single time I automatically connect when I come home, which is why i've kept this option turned off.

Now we're forced to keep this feature on and to make matters worse, Verizon made the notification card impossible to even swipe away. This has been pretty frustrating for me because it needlessly takes up so much space in my notification tray and there's nothing I can do about it now.

Other than that, 5.1.1 has made my Note 4 fantastic as I have yet to see other bugs.

But I cannot fathom as to why they allowed THIS to happen... If it's an "option", respect the definition of that word and KEEP it as an option for christ's sake.

0 Likes
Re: Unchecking the "Wi-Fi notifications" option under Settings > Wi-Fi > Advanced does not work. How can I disable this persistent notification telling me which Wi-Fi network I'm connected to?
vzw_customer_support
Customer Support

Kennyparc, seeing this bug is invading your phone I did a little homework over here. Can you check something for me in your Settings> then go to Sound and Notifications> then scroll to Application Notifications> and scroll down to see if WiFi is listed. You may be able to turn this feature off in here. Another place under Sound and Notification would be Notification Access. See What options are listed in there. There may be  way to turn this off in this section, Let us know if this gets the bugs out for you please.
CheriS_VZW
Follow us VZWSupport @VZWSupport
If my response answered your question pleas�Correctthe �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: Unchecking the "Wi-Fi notifications" option under Settings > Wi-Fi > Advanced does not work. How can I disable this persistent notification telling me which Wi-Fi network I'm connected to?
Kennyparc
Member

Hello CheriS, thank you for responding.

I just checked both of those setting locations and did not see anything Wi-Fi related.

Re: Unchecking the "Wi-Fi notifications" option under Settings > Wi-Fi > Advanced does not work. How can I disable this persistent notification telling me which Wi-Fi network I'm connected to?
vzw_customer_support
Customer Support

Kennyparc, we appreciate your efforts thus far. I apologize. There's no steps listed by the manufacturer to disable that Wi-Fi notification.


For more device support, click the website link below:



http://www.verizonwireless.com/support/



LasinaH_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: Unchecking the "Wi-Fi notifications" option under Settings > Wi-Fi > Advanced does not work. How can I disable this persistent notification telling me which Wi-Fi network I'm connected to?
Kennyparc
Member

Then you guys are going to make a note of this issue to development, right? In the meantime, I'll root my phone as it seems to be the only solution. I know Verizon has a track record for infrequent updates so it'll take at least another half year anyway to wait for the fix.

0 Likes