Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Voice Mail Alerts???
gbtjom
Member

Hello

I've got a Galaxy Note 2 and it seems I can't get it to give me Voice Mail alerts.  My VM has been set up for some time but the "Voicemail" app does not do anything other than let me call my VM.  Another words if I don't call my Voice Mail number periodically (#86) I'd never know I had any voice mails.  What gives?  Even my old Palm Treo gave me a notification...geez...


Thanks for any help you can give.

0 Likes
1 Solution

Correct Answers
Re: Voice Mail Alerts???
tikibar1
Sr. Leader
Sr. Leader

Odd ... when I get the phone tree and press 4 for personal options, I'm then given several choices, one of which is 1 for notifications on/off.  I wonder if you might need to call Customer Service and have them reset your voice mail?

View solution in original post

0 Likes
Re: Voice Mail Alerts???
vzw_customer_support
Customer Support

Hi gbtjom,

Let's get you those voicemail notifications back! I know this is frustrating. I just went through this myself. This an easy fix. Call your voicemail by dialing *86. After your messages finish, go to administrative options. It will give you the options to turn your notifications on or off. Once you do this, power your phone off and on. This will correct the issue. Keep us posted.

Thanks, BobbyS_VZW
Follow us on Twitter @VZWSupport

0 Likes
Re: Voice Mail Alerts???
gbtjom
Member

Thanks Bobby

Unfortunately, when I went under Admin Options (which was under Personal Options) there was NO option to "turn notifications on or off".  There were actually eight options none of which were for notifications.


Speaking of which, when you DO get a notification how will that be rendered?  Another words how will my PHONE show this?  Since I've never seen this I really don't know what to expect.

Thanks

0 Likes
Re: Voice Mail Alerts???
Ann154
MVP MVP
MVP

The voicemail symbol will be in the top left corner of the notification bar. Samsung like to use a different symbol then the rest of the phone manufacturers. However there is a help section in your phone that will list all the phone symbols for you. It was under the Settings > About Phone in the S4 I have.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Re: Voice Mail Alerts???
gbtjom
Member

Thanks Ann

Of course, until I can figure out why this phone can't seem to tell me when I have voicemails I won't be seeing anything.  Smiley Sad

jom

0 Likes
Re: Voice Mail Alerts???
vzw_customer_support
Customer Support

Hi Gbtjom,


Thanks for the additional details! Make sure that your Voicemail is not set to silent.

Notification for new voicemail:
Please follow below steps to make sure 'Silent' is not selected as ringtone:
Phone -> Menu -> Call settings -> Ringtone under Voicemail -> Please make sure 'Silent' is not selected as ringtone.

Keep me posted.

Thanks,
PamelaF_VZW
Tweet us @vzwsupport


0 Likes
Re: Voice Mail Alerts???
gbtjom
Member

The Ringtone was set to "Default".

However, I still haven't got an answer to my question about Bobby's suggestion on turning notifications ON using Administration Options (calling *86).  He seemed to imply there was a place you could turn notifications on in those menus.  I could NOT find that.  See above posts.

thanks

0 Likes
Re: Voice Mail Alerts???
vzw_customer_support
Customer Support

@gbtjom,

Let's get your voice mail messages notification working right! To answer your question, yes turning the notifications off/on is an option.

When you dial into your voice mail you need to go to Administrative options and then you will hear the option to turn notifications on/off.


JohnB_VZW

follow us on Twitter @VZWSupport

0 Likes
Re: Voice Mail Alerts???
gbtjom
Member

OK, for the THIRD time...I'm telling you guys...there is NO option to turn notifications on/off under Administration Options when calling voice mail.  You first press "4" for Personal Options, then you press "2" for Administration Options.  After that it gives about seven different choices NONE of which are turning notifications on/off.

I'll repeat again: there is NO option to turn notifications on/off.  Is that clear enough?

0 Likes
Re: Voice Mail Alerts???
Kev48us
Novice

i just tryed and u go to options 4 then to turn notifications on or off 1 or 4 for notifications options hope that helps

0 Likes