Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, get the incredible iPhone 13 Pro on us. Online only. With select 5G Unlimited plans. Ends 12.5. Buy now
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: We’re excited to inform you that we will be merging the Fios and Wireless Communities to a unified Verizon Community with a new look and feel throughout. If you are interested in what specifically has changed, please see the New Revamped Community article under the Featured Topics.***
change language
psunmd
Member

How do you change the language settings? Or more importantly how do you change it back to English. My keyboard is set on English. But when I go input text, it come ups with Chinese so it won't input any letters.

Thanks.

Labels (1)
0 Likes
Re: change language
vzw_customer_support
Customer Support

psnumd,


This is very interesting and no worries we are to help correct this issue so you can continue to use your keyboard in English. We found some information and want to work together with you so you can change the keyboard language on your Galaxy Note 3. 


Go into Settings > Language and input > Keyboards and input methods.


Under Keyboards and input methods take a look and see which keyboard has a check mark, then go into settings and you can select language to English so it doesn't show Chinese anymore. I'm confident this is going to correct the language issue on your Galaxy Note 3, for further assistance make sure to visit our support page http://vz.to/1cX8t12.



GersonG_VZW Follow us on Twitter @VZWSupport If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

X

0 Likes