Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
data an calling at same time with unlocked note 8
LAMMCN53
Member

trying to figure why my note doesnt allow me to be on data when on a call, my old note 4 work with data an calling at same time

Labels (1)
0 Likes
Re: data an calling at same time with unlocked note 8
bearone21
Leader

have you selected advanced calling?

Re: data an calling at same time with unlocked note 8
LAMMCN53
Member

I been trying to find advanced calling, dont see it on the phone.

0 Likes
Re: data an calling at same time with unlocked note 8
Ann154
MVP MVP
MVP

The unlocked model might not be compatible with VoLTE on Verizon Wireless.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

Re: data an calling at same time with unlocked note 8
vzw_customer_support
Customer Support

LAMMCN53, ensuring that your phone is working at its best for you is important to use. We are here to help out with your VoLTE inquiry. Bearone21 and Ann154 are both on the money with this. Advanced Calling must be on, however, there is a good chance that your model of the Note 8 may not be able to utilize this feature. Check and see if this setting roadmap leads you to the option for VoLTE Calls: 

    

Settings> Connections > Mobile Networks > VoLTE Calls.

 

That setting must be set to ON, if available, for this feature to work for you. Please keep us posted.

 

Nicandro_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

Re: data an calling at same time with unlocked note 8
Pnstavrop
Member

I have the same phone and same problem.  I fixed it by going to settings->connections->mobile networks->network mode.  It was set to global.  I set it to LTE/CDMA.  That solved my problem.  I live in Illinois.  I did not need the global option.  When I travel outside the US I can switch it back.  Hope this helps.