Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
data plan not working in india
kaslpesh
Member

hello,

Recently i started to use Verizon Samsung note II in india with BSNL Sim card GSM is working Fine but data plan is not working can anyone help me for this issue?

0 Likes
Re: data plan not working in india
StreetDocRN
Leader
Leader

All Verizon devices are CDMA not GSM devices. Your device may not work on a data plan on a GSM network.

Doc

Re: data plan not working in india
kaslpesh
Member

do you have any idea how to get it working? or advice me how to use in CDMA as CDMA Sim is available with reliance can i get a micro sim of cdma?

0 Likes
Re: data plan not working in india
StreetDocRN
Leader
Leader

Not 100% sure, but you may try to call or go to your wireless service provider. Sorry...

Doc

Re: data plan not working in india
kaslpesh
Member

thanks Doc,

i am expecting some help from Vz ppl Smiley Happy

thanks

0 Likes
Re: data plan not working in india
vzw_customer_support
Customer Support

I regret to see that your phone is not working, but unfortunately we are not able to troubleshoot your data on another carrier. Do you have an active VZW account? I suggest contacting your carrier for further assistance.

MarquiaF_VZW
Follow us on Twitter @VZWSupport

0 Likes
Re: data plan not working in india
vzw_customer_support
Customer Support

Hello Kaslpesh.

While you are not using a Verizon Wireless SIM, there are some settings in your device that you would need to enable for global access. If you go to Settings>More Settings>Mobile Networks>Global Data Roaming Access then you can select "Allow access for all trips." Back on the Mobile Networks menu, if you select Network Mode, you would need to have Global selected. In order to ensure your data plan is provisioned properly, please reachout to the local carrier for the SIM you are using.

AndreaS_VZW
Follow us on Twitter @VZWSupport