Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: Early next week, we’ll be merging the current Fios and Wireless Communities into the all new Verizon Community! Beginning the evening of Sunday 12/4, both Communities will be placed in read-only mode. You’ll still be able to visit the Communities and browse content, but login will be disabled. On the afternoon of Monday 12/5, all users will be able to log into the new Verizon Community. We expect the new Community to be fully functional the morning of Friday 12/9. Additional details can be found in the Announcements board and under Featured Topics!
Calls going directly to voicemail
HHNYLAND
Member

Out of the blue, today, ALL incoming calls are going to voicemail on my Samsung 7. I don't have Do Not Disturb turned on. Please help! I am expecting some important calls!

Labels (1)
Re: Calls going directly to voicemail
HHNYLAND
Member

Well, never mind! I found the answer (no help from Verizon).

Go to Advanced Calling under Settings. Turn off HD Voice and Video Call.

Problem solved. Not sure why but it worked.

Re: Calls going directly to voicemail
jav6
Leader

A previous post, Calls straight to voicemail, no missed call notification regarding a Samsung S6 having a similar issue found that turning OFF HD voice and video calling helped resolve the issue.

...Just another VZW customer...trying to offer some assistance...
Re: Calls going directly to voicemail
bearone21
Leader

is sound set to mute??

Re: Calls going directly to voicemail
vzw_customer_support
Customer Support

We certainly wouldn't want you to miss any calls. I see your most recent post indicates that you solved the issue by turning off HD Voice. Is that solution still working for you? 

RyanM_VZW

Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: Calls going directly to voicemail
mshayneturner
Member

Usually, I have to restart my phone to get it to ring, and it doesn't happen every day.  However, I turned off the HD Voice and Video Call setting, just as you said, and BAM, I instantly could dial my number and have it ring.

I can't believe Verizon techs don't know this trick after years of blogs!

Thank you so much!!

0 Likes
Re: Calls going directly to voicemail
Klue
Sr. Member

Hmmm I have HD Voice and Video Call setting set to on and I receive phone calls with no problems.

0 Likes
Re: Calls going directly to voicemail
mshayneturner
Member

I called Verizon and explained what I did.  They said it may have worked, but it is really only a temporary solution.  Without that setting turned on, you can't talk on the phone and use internet at the same time.  So, I turned it back on and was still able to ring the phone afterwards without having to restart it.  It may just be a workaround that I will have to use on occasion.  It's a pain to have to do it, but it's easier than restarting.

0 Likes
Re: Calls going directly to voicemail
Tdemartino
Member

I also still have a Samsung S7. My 2nd one. Same habitual problem with both. Have to restart to to get incoming calls. I believe it occurs after using the Google navigation app. I've not been able to solve the problem. 

0 Likes
Re: Calls going directly to voicemail
ATINK
Member

hope that does it

my phone has been doing that a lot lately too

J3 here