Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
Cannot set call-block notification alert to silent
PacNW99
Member

I have a new S10e. When it blocks a suspected spam call, I get a notification. That notification makes a sound. I want to set it to silent. I looked everywhere in the phone and Googled as well and cannot find a way to set it to silent. The notification seems to be coming from the Samsung phone app, not the Verizon Call Filter app (which issues a simultaneous alert that is already silent). Anyone know how to set the blocked-call alert to silent? Thanks.

0 Likes
Re: Cannot set call-block notification alert to silent
PacNW99
Member

I found this on a Samsung support group:

userDWun75yNNG
Constellation
Re: Blocked numbers notification

In my galaxy s10 plus Go to apps,  tap 3 dots in upper right corner,  tap system apps, tap call settings, tap notifications, select blocked call and turn off sound. 

https://us.community.samsung.com/t5/Note-9/Blocked-numbers-notification/td-p/616724/page/2

I did this and will see what happens next time it blocks a call. It seems like it is likely the answer.

Re: Cannot set call-block notification alert to silent
vzw_customer_support
Customer Support

PacNW99

We want to do all that we can to help you control the incoming calls on your device. Are you following these steps to block spam calls on your device? 

 

  1. Tap the “Phone” icon from the Home screen.
  2. Now choose the “Menu” icon on the upper right of the screen.
  3. Tap “Settings.”
  4. Click on “Block Numbers.”
  5. Enter the full 10-digit phone number that you wish to block and then tap that plus symbol on the right.
  6. If you do not know the specific number but wish to block unknown calls, tap the “Block unknown callers” switch to turn this function on or off.

 

LasinaJ_VZW

0 Likes
Re: Cannot set call-block notification alert to silent
PacNW99
Member

Your reply isn't related to my question.

My prior reply is the correct answer.

0 Likes
Re: Cannot set call-block notification alert to silent
vzw_customer_support
Customer Support

PacNW99

Thank you for that visual. Disabling the notifications is great resolution. We trust that it will resolve your issue. 

 

The steps that we've provided will block unwanted calls. Additionally, the Call Filter feature is helpful, as well. 

 

https://www.verizonwireless.com/support/call-filter-faqs/

 

We hope that all of this information is helpful to you. 

 

LasinaJ_VZW

0 Likes