Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
Galaxy S6 May Update - Now Wireless Is SLOOOW To Connect!
jas0n
Member

My Samsung Galaxy S6 just did an update back on May 8th. Afterwards I've noticed that when I tap my phone it can take 30 seconds to a minute (or more) for it to finally connect to my WiFi... That is EXTREMELY frustrating as I have to sit and wait instead of just being able to use my phone and do what I need to, otherwise I would end up wasting a LOT of cell data... Before the update it would connect super quick, maybe within 5 seconds or so....

This also happens when I'm at other locations with wifi (like a store)...

Nothing else changed, just the system update. I tried rebooting the phone again, I tried clearing the cache partition, I tried rebooting my router.

Even if I turn wifi off on my phone, then turn it back on, it is very slow 'scanning for networks' before anything starts to show...

It always seems to be a gamble when Verizon rolls out an update. and when they do break something like this we have to wait a month (or apparently now the S6 is on quarterly updates) before it gets fixed.... Smiley Sad

Labels (1)
0 Likes
Re: Galaxy S6 May Update - Now Wireless Is SLOOOW To Connect!
vzw_customer_support
Customer Support

Making sure your device can connect to Wi-Fi, so you don't consume data is definitely important, Jas0n. I am a consumer myself so I do the same thing with my device so that I don't use a lot of data. When it comes to a software update that is sent to the device, those are processed through the manufacturer ( Samsung). I apologize this new software has been giving you some issues. I can definitely assist with some troubleshooting to see if we can get the device connecting to Wi-Fi again the way it should. Have you tried resetting the network settings on the device? If not, please follow these steps.

 

Reset Network settings:

 

  1. From a Home screen, navigate: Apps Apps menu icon > Settings > Backup and reset (Personal section).

  2. From the Reset section, tap Reset network settings.
  3. Review the info then tap RESET SETTINGS.
  4. If applicable, enter the PIN, password, fingerprint, or pattern then tap RESET SETTINGS to confirm.

 

 

If the new software continues to give you issues, Here is a software Repair link that I believe would be helpful as well. https://www.verizonwireless.com/support/knowledge-base-80201/. Complete these steps, and let me know if this helps.

 

ChetonJ_VZW
Please follow us on Twitter @vzwsupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: Galaxy S6 May Update - Now Wireless Is SLOOOW To Connect!
jas0n
Member

I tried the "reset network settings" as you suggested and it made things a little better. Maybe 1 in 5 times it would connect right away when I turned my screen on / unlocked phone...

Going to try doing the software repair thing today and will report back after I get some time to see how it works.

0 Likes
Re: Galaxy S6 May Update - Now Wireless Is SLOOOW To Connect!
jas0n
Member

Okay, I tried the "software repair" and got stuck at the infamous 66% mark, and after having to kill the program and restart, it did a full factory reset and didn't restore anything... *grumble*

Thankfully Google is pretty good and automatically re-loaded all my apps and my contacts & pictures and such were synced with Google too. Just had to re-login to everything and re-configure my phone to make it more or less how it was before...

Anyhow....... Wifi is STILL twitchy... I have it set to "Keep Wifi On During Sleep" to "only while charging", which is what it was before the last 'update'. Sometimes when I wake the phone it will still take a minute or so before it actually starts seeing wireless networks and finally connect. Sometimes it does it right away. I can find no rhyme or reason except it must have been a driver update for the wireless that introduced some bug (shocker I know). It's not just my wifi network, it's ALL wifi networks. The issue lies in that if you long-press the wifi icon and watch it 'scan for networks' it doesn't see ANY networks for quite some time even though it says it's scanning.

Kind of ticked that even after doing a factory reset and wasting a whole day reconfiguring my phone it is still like that... Someone in QA needs to get their stuff together and do some more thorough testing before rolling things out to the masses...

0 Likes